Jump to content
sjonkel

AQ 290SP drev vil ikke ned.. ide?

Recommended Posts

sjonkel   
sjonkel

Har en AQ 290 singleprop (SP). Testa tilten i dag, og den kjørte seg helt opp uten problemer. MEN når jeg skal tilte den ned nekter den. 

 

Jeg byttet Tiltpumpen for 7-8 år siden med en ny en (den var defekt den gang). Har funket i alle år helt til nå. Det er en SAE J1171 

 

Når jeg prøver å tilte ned hører jeg at rele'et på Pumpen slår inn. Den forbruker noe strøm, for jeg ser at Volt'en går ned litt. Men utover dette skjer det ingenting. Olja er på korrekt nivå.

 

Er hele pumpa defekt?

 

-Rolf,

Grimstad 

Bostedskommune: Aust-Agder, Grimstad Båtfabrikat/modell: Joda 7900 Båttype: Motor Båtlengde: 26-30 fot Byggemateriale: Plast

Del dette innlegget


Link to post
Share on other sites
sjonkel   
sjonkel

Snodig.. demonterte greia... testen den på land - da funket den. Satt på plass igjen og Voila :-D 

Bostedskommune: Aust-Agder, Grimstad Båtfabrikat/modell: Joda 7900 Båttype: Motor Båtlengde: 26-30 fot Byggemateriale: Plast

Del dette innlegget


Link to post
Share on other sites
Vrod   
Vrod

Hvis pumpa virker etter at du har hatt den ute var sikkert problemet dårlig kontakt på reler og andre kontakter gjør rent alle strømpungter så slipper du kanskje at det skjer når du har bruk for den.

Bostedskommune: Akershus, Oppegård Båtfabrikat/modell: Princess 330 Navn: Harley Båttype: Motor Båtlengde: 31-35 fot Byggemateriale: Plast Kallesignal: LA3670 MMSI: 257009400

Del dette innlegget


Link to post
Share on other sites
Bay_liner   
Bay_liner
Svart (redigert)

Prøv å tving/sparke ned drevet noe/helt og prøv deretter å kjøre det på normalt vis.

 

Var ute for det samme. Tråkket det ned. Funket greit etterpå. Sikkert et kontaktproblem du evt kan sjekke siden.

 

I hvertfall verdt et forsøk.

Redigert av Bay_liner

Del dette innlegget


Link to post
Share on other sites
Zach   
Zach

På 290DP må jeg holde inne en trykknapp for å få kjørt drevet ned etter at det er maks opp.

Bostedskommune: Nordland, Alstahaug Båtfabrikat/modell: Viksund 800 Futura / KAD43/DP Båttype: Motor Båtlengde: 26-30 fot Byggemateriale: Plast

Del dette innlegget


Link to post
Share on other sites
Knurrbart   
Knurrbart

Det er rart at allerede i første svar som er tilleggsinfo fra trådstarter så er problemet løst men likevel kommer det inn tips til løsninger :giggle:

Del dette innlegget


Link to post
Share on other sites
Vrod   
Vrod
Zach skrev for 18 timer siden:

På 290DP må jeg holde inne en trykknapp for å få kjørt drevet ned etter at det er maks opp.

Det er feil den knappen er der for at drevet ikke skal kunne kjøres helt opp i vanvare så da er det nok noen ledninger som er byttet om. Mye rart Knurrbart trodde vel også denne døde ut men nei da så da får jeg hjelpe til med litt kunstig åndedrett.

Bostedskommune: Akershus, Oppegård Båtfabrikat/modell: Princess 330 Navn: Harley Båttype: Motor Båtlengde: 31-35 fot Byggemateriale: Plast Kallesignal: LA3670 MMSI: 257009400

Del dette innlegget


Link to post
Share on other sites

Du må være innlogget for å kunne svare.

Logg inn med eksisterende, eller opprett ny, konto.

Opprett ny konto

Gratis og helt uforpliktende

Opprette konto

Logg inn

Logg inn dersom du har konto

Logg inn


×