`MINA'

Manglende gløding ( VP MD 21 B )

13 innlegg i dette emnet

Jeg har siden jeg fikk båten min glødet i 45 sek, for så å kinne i 5-6 sek før motoren starter når den er kald. Har funnet meg i dette, men i dag ville jeg kikke nærmere på dette "problemet".

Det første jeg gjør er å måle strømmen til glødepluggene. Bruker et tang-amperemeter for likestrøm, men måler ikke noe på ledningen etter motstanden før glødepluggene. Får heller ikke spenning frem her.

Koblingsskjemaet som ligger i dokumentarkivet er ikke av verdens beste "scannede kvalitet", så jeg har derfor bruk for litt hjelp her.

  • Det er et gløderele her. Hvor er dette normalt plassert ?

  • Er dette lett å få tak i hos Volvo forhandlere ?

  • Eller kan man erstatte dette med et enkelt "biltema" rele som er dimensjonert for dette bruket ?

  • Hvor stor strøm skal det gå til glødingen normalt ?

     

[glow=red,2,300] Gev[/glow]
Bostedskommune: Vest-Agder, Kristiansand Båtfabrikat/modell: Bavaria 38 Navn: MINA Kallesignal: LK8015

Del dette innlegget


Link to post
Share on other sites

Gløderelèet sitter bakerst på motoren, rett ved den grå formotstanden til glødepluggene. Stort blankt relè. Dette gir en tydelig klikkelyd ved innslag. Sjekk også om formotstanden er hel.

 

Hvis noen har et leselig koblingsskjema, så kom med det!

 

Et 30 AMP biltema rele blir antakeligvis for lite (gjetting). Skal måle glødestrømmen straks jeg får tid.

 

Hvis motoren din starter etter 5-6 sekunder uten gløding tror jeg den må være bra  :yesnod:

 

Volvo deler er som kjent dyre, men de er tilgjengelige og kommer vanligvis raskt. Sjekk med din forhandler...

 

GeirKS

Bostedskommune: Østfold

Del dette innlegget


Link to post
Share on other sites

:yesnod:

 

Kjøp glødereleet fra en bil/dieselelektroforhandler, det er ikke dyrt, vet ikke om Biltema har noe.

Jeg fikk kortslutning i en glødestift. Fallmotstanden brant av.

Skiftet alle glødestiftene ut med nye med 11v arbeidsspenning. (originale som står i er på 9v).

(Tror de nye stiftene ble brukt i Citroen 20 sek. glødetid.) Fjernet glødefallmotstanden (som jo var brendt sundt) Koplet direkte til glødereleet, nå, kun 20 sek. glødning. Det hele fungerte utmerket i alle år jeg hadde båten. .

 

hilsen

Haba

Bostedskommune: Rogaland, Time Båtfabrikat/modell: NB750 Båttype: Motor Båtlengde: 21-25 fot Byggemateriale: Plast Kallesignal: LA3966 MMSI: 257659220

Del dette innlegget


Link to post
Share on other sites

Det første du bør gjøre er å sjekke gløde-kontroll lampen på instrumentpanelet.

Denne er koblet direkte til skinnen som forbinder pluggene, mao den har samme spenning som disse.

Skal lyse når du gløder med omtrent samme intensitet som lade/oljetrykks-lampa.

 

Gjør den ikke det har du feil spenning på pluggene.

Den abs. vanligste årsaken er at det er dårlig kontakt på for-motstanden.

En rund hvit keramisk "klump" som sitter mellom releet og pluggene.

 

Denne blir glo-varm og det er bare benyttet vanlige kabel-sko. Disse kan bli brente med dårlig kontakt som resultat.

Samme med releet, sjekk kabelforbindelsene.

 

Dårlig kontakt er langt mer sannsynlig enn defekt rele.

Bostedskommune:

Del dette innlegget


Link to post
Share on other sites

Følgende er raskt sjekket mens eldstesønnen var på fotballtrening :

  • Glødelampen lyser ikke
  • Spenning ned til releet ( hovedstrøm )
  • Får ikke spenning til spolen på releet ( styrestrøm )
  • Alle tilkoblinger på rele og motstand er sjekket
  • Motstanden er hel ( ohmet )
Problemet nå er at tegningene ikke er leselige nok med tanke på beskrivelsene av tilkoblingene oppe i panelet. Kommer til å følge denne kretsen senere i kveld.

Lasket over hovedstrømmen på releet, og fikk da fin gløding. Motoren startet som en drøm. Men må finne den manglende styrestrømmen først.  :yesnod:

 

Bilde

Ser foreløpig ut som jeg kan mangle spenning fra nøkkelbryteren ( rød strek ) :eek:

 

[glow=orange[,2,300] GeV[/glow]

Bostedskommune: Vest-Agder, Kristiansand Båtfabrikat/modell: Bavaria 38 Navn: MINA Kallesignal: LK8015

Del dette innlegget


Link to post
Share on other sites

Ok, ser ut som om du er på sporet....

 

jeg skal scanne tegningen på nytt og legge inn som en gif fil.

Bostedskommune:

Del dette innlegget


Link to post
Share on other sites

jeg skal scanne tegningen på nytt og legge inn som en gif fil.

Takker og bukker Ingar ! Legger du disse i dokumentarkivet ?
Bostedskommune: Vest-Agder, Kristiansand Båtfabrikat/modell: Bavaria 38 Navn: MINA Kallesignal: LK8015

Del dette innlegget


Link to post
Share on other sites

Ja, har lagt det inn i håndboka for MD21B.

Holder på å laste opp nå, ferdig om etpar min.  :smiley:

Bostedskommune:

Del dette innlegget


Link to post
Share on other sites

Tilbake fra feilsøking i båten igjen. Fant feilen på kobling nr 17 på tenningsnøkkelen. ( se tegn )

Bilde

Det var satt på en nite på ledningen som var delvis klemt på over isolasjonen på lederen. Det var også irret og brennt på den lille delen som dannet kontakt.

Fikk fikset denne feilen, og glødingen var i orden !!!!! Motoren startet umiddelbart !!!! Glødelampen virker ikke enda. Den er gåen. Kjøper en ny seinere her.

Målte strømmen under gløding til 40.5 A.

Takk for god hjelp og nyttige tips  :smiley:

 

[glow=red,2,300]GeV [/glow]

Bostedskommune: Vest-Agder, Kristiansand Båtfabrikat/modell: Bavaria 38 Navn: MINA Kallesignal: LK8015

Del dette innlegget


Link to post
Share on other sites

:seeya:

 

Kjøp glødereleet fra en bil/dieselelektroforhandler, det er ikke dyrt, vet ikke om Biltema har noe.

En MD 21 er basert på en Peugeot/ Indenor  blokk, så her ville du nok kunne skaffet deler på mange steder feks. en peugeot forhandler. Masse av delene til blokka er like. selv kjøpte jeg en fødepumpe til dieselen på Tønsberg Turbo Diesel, original Indenor del, passet perfekt, men var ikke Volvo grønn..........og prisen.......original VP pumpe 2366,- + mva og 3 ukers lev. tid, jeg betalte 461,- inkl. mva og 1 dags lev. tid!!!

 

Ser at du har funnet feilen, det er bra. Men ved neste feil, ville jeg ha prøvd andre kanaler enn en VP forhandler!!!

 

hilsen en eier av en MD 21B fra -81, fornøyd med motoren, ikke med servicen fra Volvo Penta.

 

 

:lol:

Bostedskommune: Vestfold, Nøtterøy Båtfabrikat/modell: Nimbus 4000 fly Navn: Vilje Båttype: Motor Båtlengde: 36-40 fot Byggemateriale: Plast

Del dette innlegget


Link to post
Share on other sites

Bare  et spørsmål - litt på siden... Mulig jeg husker feil farten (jeg er ikke i båten nå), men jeg mener da virkelig at det kun  er to lamper på kontrollpanelet mitt?  Begge lyser  når tennig slås på, og  jeg har  antatt at det ene er ladelampe (dvs. det er jeg helt sikker  på),  og den andre er for oljetrykk. Begge lyser gult, men det kan godt være at falming er årsaken til akkurat det. Evt. tekst i tilknytning til lampene kan jeg ikke se, kanskje  det er slitt vekk.

 

Men skal det altså være en tredje lampe der, altså glødelampen? Hmm, jeg får sjekke når jeg er i båten nå til helgen....

 

For ordens skyld - det er MD21B også hos meg.

Del dette innlegget


Link to post
Share on other sites

Men skal det altså være en tredje lampe der, altså glødelampen? Hmm, jeg får sjekke når jeg er i båten nå til helgen....

 

.

Med et standard panel til denne motoren finner du lampen nederst på panelet.

Bilde

Skal sjekke om det er mulig å skaffe ny lampe til denne. Men kan ikke være vanskelig å montere inne en uorginal heller  :seeya:

[glow=blue,2,300] GeV[/glow]

Bostedskommune: Vest-Agder, Kristiansand Båtfabrikat/modell: Bavaria 38 Navn: MINA Kallesignal: LK8015

Del dette innlegget


Link to post
Share on other sites

Helt standard pærer i disse, "Ba 7s" sokkel, hvis jeg husker rett.

 

GeirKS

Bostedskommune: Østfold

Del dette innlegget


Link to post
Share on other sites

Du må være innlogget for å kunne svare.

Logg inn med eksisterende, eller opprett ny, konto.

Opprett ny konto

Gratis og helt uforpliktende


Opprette konto

Logg inn

Logg inn dersom du har konto


Logg inn