Jump to content

wallas 3200 med lite varme


Bahia

Recommended Posts

Varmeren ble testkjørt i sommer og fyrte greit opp. Problemet nå etter montering i båten er at det kun kommer en liten lunk og det røde lyset på panelet lyser ikke. Prøvekjørte i en times tid uten hell. Varmeren har nå fått nytt servicesett montert, uten forandring. Den har strøm nok og pumpen tikker, returslangen ligger der den skal og jeg har sluppet opp for gode råd. Litt usikker på om jeg gidder å legge ut penger på en 15 år gammel varmer så hvis noen som har noen gode råd, tas de imot med takk.

De av de dere som har eber eller webasto....separat tank eller koblet på båtens tank?

Link to post
Share on other sites

Hvis du smører deg med litt tålmodighet så er jeg sikker på at Rune på "Wallas Service" dukker opp og hjelper deg med problemet ditt. Han vet det som er verdt å vite om Wallaser og er aktiv her inne nesten hver dag. Alternativt kan du søke ham opp her og sende en IM.

Link to post
Share on other sites

At pumpen tikker er bra i utgangspunktet (kretskort ok), men suger den drivstoff? Ta slangen ut fra tanken slik at det dannes en luftlomme, se at den stiger med ca 2,5 cm pr tikk, og sjekk at det kommer parafin i returslangen.

 

Gammel parafin? Halvfulle dunker med parafin, eller som har stått uten tett kork over tid, trekker til seg kondens. Kondensen legger seg i bunnen av dunken og vann brenner som kjent svært dårlig. Prøvd med ny og fersk Fritidsparafin?

 

En annen ting er defekte eller dårlige viftemotorer. Skrangler/piper gjerne før de går helt i stå. Feil på brennluftviftemotoren merkes også ved at varmeren soter, at det kommer synlig svart røyk av eksosen.

 

Å reparere en 15 år gammel Wallas 3200 er ingen problem, og trenger ikke koste skjorta. Deler finnes i hopetall og det er ikke uvanlig at jeg reparerer varmere som er 25 år gamle.

 

Priseksempler sender jeg på IM

Wallas Service v/Rune Akerø. run-ak@online.no, tlf 900 18 209

"Jeg var et skolelys, men så gikk strømmen"

Link to post
Share on other sites

Jeg har samme varmer Wallas 3200.Byttet service settet jeg også og fikk akkurat de samme feilen som deg, men det jeg så på min varmer var at når jeg tok den fra hverandre så røyk den koppertråden som går inn i brennkammeret av. Den var helt sprø så den falt av. Det er jo en termostat så det er sikkert den som gjør feilen. Har ikke byttet den enda men skal ta den i vinter.

Link to post
Share on other sites

Kobbertråden som står inn i brenneren har ingenting med selve varmen å gjøre. Dette er en etterkjølingstermostat som aktiverer rød led på bryterpanelet når temperaturen i brennkammeret kommer over 80 grader. Når varmeren slås av sørger også termostaten for at varmeren kjøles ned på riktig måte (viftene går, pumpe stopper) til temperaturen i brennkammeret kommer under 80 grader.

 

Så når varmeren har god varme, rød led ikke tenner, og at varmer stopper umiddelbart (ikke nedkjøling) når den slås av, er det denne termostaten som har skylden.

Wallas Service v/Rune Akerø. run-ak@online.no, tlf 900 18 209

"Jeg var et skolelys, men så gikk strømmen"

Link to post
Share on other sites

Ok, "wallas service" så den termostaten styrer etterkjølinga, men hvorfor tenner ikke rød led ved oppstart etter flere timers gange. Som du sier så virker ikke etterkjølinga før den slår inn etter ett minutt , når etterkjølinga har startet setter jeg den på 1/2 fart så går varmeren normalt med rød led tent og varmer som normalt hele helgen . Men hvis jeg setter på full varme så slukker rød led igjen og blåser mindre og mindere varmt etter hvert. Varmeren har som sagt gått som normalt helt til jeg byttet spiral og veke.

Link to post
Share on other sites

Som sagt så styrer termostaten også den røde led-lampen. 

 

Led som lyser på 1/2 effekt, men som slukker ved 1/1 effekt, samt at effekten blir dårligere, kan skyldes defekt brennluftviftemotor. Den klarer rett og slett ikke å gi nok luft til forbrenningen. Har hatt noen tilfeller av dette. 

 

Det kan også være en feil på kretskortet som har oppstått. I noen få tilfeller har jeg sett at det har blitt glemt å montere pakningene på over- og  underside av glødespiralen. Dette vil medføre en kortslutning på kretskortet som igjen vil føre til forskjellige konsekvenser for kretskortet. Heldigvis sjeldent dette skjer.

Wallas Service v/Rune Akerø. run-ak@online.no, tlf 900 18 209

"Jeg var et skolelys, men så gikk strømmen"

Link to post
Share on other sites

Noen ganger er ting så enkelt at det er umulig å ikke tenke vanskelig. Det viste seg at eksosslangen var av og viften trakk inn eksos. Dermed ble forbrenningen der etter. På med slangeklemmen og alt virker. :-)

Den røde lampen går nå på etter få minutter og alt virker normalt. 5 pluss på utsiden av båten og tshirt inne....perfekt. Forbrenningen er også totalt sotfritt.

Lurer på hvor mange grader det skal være i utløpet på viften?

Link to post
Share on other sites

Noen ganger er ting så enkelt at det er umulig å ikke tenke vanskelig. Det viste seg at eksosslangen var av og viften trakk inn eksos. 

Lurer på hvor mange grader det skal være i utløpet på viften?

 

Jeg regner jo alltid med at montasjen er riktig :giggle:

 

Finner ingen eksakte data på hvor mange grader det skal være ved utløpet av varmeren. Vil antyde 80-100 grader, kommer også litt an på hvor varmeren er montert (kald/varm luft til oppvarming).

Wallas Service v/Rune Akerø. run-ak@online.no, tlf 900 18 209

"Jeg var et skolelys, men så gikk strømmen"

Link to post
Share on other sites

Nå har jeg kjørt varmeren daglig med null grader ute og alt fungerer perfekt. Veldig greit å ha 30 grader inne i en 34 foter ved full effekt. Nå er båten i ferd med å bli totalisolert og det hjelper mye på å beholde varmen på rett plass.

Men to spørsmål gjenstår før alt ferdigmonteres.

Ser det anbefales alt fra 2.5 til 6 i forhold til kabel. Totalt er strekket hos meg 4 meter fra batteribank til varmeren og har 2,5 kabel. Bør den økes?

Det andre spørsmålet er når diameteren på utløpsrøret reduseres fra 75 til 60mm, stiger turtallet på viften og varmen. Går ut fra at dette er normalt?

Link to post
Share on other sites

Alle Wallas parafinvarmere (1300, 1600, 1800, 2400, 3200) ble levert med 2x2,5 mm2 kabel i lengde på 4 mtr. Dette var, og er tilstrekkelig.

 

Nyere varmere: 1800t, 2400t, alle dieselvarianter, samt alle kokeapparater med keramisk topp, blir levert med 4mm2 kabel. Ikke nødvendig for parafinmodellene (1800t og 2400t), men det er nå levert slik.

 

Tror ikke turtallet på viften øker, det høres bare slik ut når luften "strupes". Det er ingen funksjoner innebygd i kretskortet eller andre ting som jeg kjenner til som tilsier at viftehastigheten økes. Et utløp på 75mm kan reduseres til 2x60mm. Flere muligheter for plassering av luftdyser

Wallas Service v/Rune Akerø. run-ak@online.no, tlf 900 18 209

"Jeg var et skolelys, men så gikk strømmen"

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...