Jump to content

Mercury 10 HK 4 takter - dør ut på tomgang når den blir varm


KarmaZ

Recommended Posts

Hei..

 

jeg har en Mercury 10 hk 4 takter som i hele vinter har startet uten problemer. Sjøsatte idag og etter et par runder med båten vil den ikke gå på tomgang, og den vil ikke starte med mindre man har en del gass på. Det skjer bare når den er varm. Har byttet tennplugger, olje og filter. Men ikke bensinfilter.

motoren var under vann i fjor men ble grundige gjennomskylt og startet regelmessig i hele vinter. Til og med El start fungerer. Men hvorfor vil ikke motoren gå når den blir varm?? Den har god kjølestråle også. Når den er blitt varm så vil den ikke gå på tomgang, må ha turtall på den ellers stopper den. Har til og med stilt opp tomgangsskruen.

 

er denne 1 års motoren bare å skrote??

Link to post

 

Sitat

ivar

  • ivar
  •  
  • pip_Skipper.gif
  • Medlem
  •  
  • 9 336 innlegg 

.. så når den blir varm og går på tomgang, så dabber den bare av og dør ut?    hvordan er den å få start på da etterpå?   

 

jeg tenker om det feks kan ha oppstått irr i flottørhuset, slik at feks flottør ikke stenger skikkleig og den får mor mye bensin.... 

 

Ja når jeg har kjørt et par runder med den, og skal til og slakke av og sette den i fri så dør den ut. Får så ikke start på den igjen, kanskje et host men får den bare til å gå igjen hvis jeg gir gass. Men da hører jeg at den går ujevnt. Når jeg så går ned igjen på tomgang dør den ut. Venter jeg litt så starter den som normalt igjen.

 

Tenkte først på at den kunne være irr i kjølkanalene, men slo det ifra meg da den har god kjølestråle. Er det noe temp. føler/styrer på Mercury 10 hk 2016 ??

Link to post

Har ikke inngående erfaring med denne modellen men generelt har trolig problem med:

  • Tett dyse (vannperle, irr eller skit. Siden du må gi gass for å få start på den igjen når den er varm gjetter jeg på tomgang eller mellomfart dyse. Det er grasat små hull og kanaler på moderne små 4T og det er meget krevende å gå over en forgasser) Du må avklare om den får for mye eller for lite bensin når den ikke starter
  • Elektrisk feil på det automatiske choke-systemet (det kan henge seg opp eller ikke returnere skikkelig) vil trolig gi fet blanding på tomgang
  • Flotørventil eller feiljustert/feil sammensatt fotørsystem som også Ivar nevner
  • Bensintilførsel (bensinpumpe, slange, filter, koblinger +++) vil gi bensinmangel 

Har du drenert flotørkammeret ? Lurt å gjøre det jamnlig og samle opp det som kommer ut. Det forteller mye.... 

Link to post

Når jeg tar av slangen på bensinfilteret er det sånn trykk at spruten står (med motor av), nesten som man kan tenke seg at det er en plass det er tett. Trodde ikke en så liten motor kunne lage sånt trykk.

 

I helga skulle jeg prøve å starte den, men den ville kun starte med choke på. Sola hadde til og med varmet den opp hele dagen. Da jeg prøvde å starte uten choke ville den ikke. Har en totakter som starter fint uten choke også.

 

Byttet bensinfilter og nye plugger, men det ble ikke bedre. Lurer på om jeg kan ha på noe kondensfjerner på tanken??

Link to post
dieselfan skrev On 5/2/2017 at 11.02:
  • Det er grasat små hull og kanaler på moderne små 4T og det er meget krevende å gå over en forgasser) Du må avklare om den får for mye eller for lite bensin når den ikke starter

 

En bekjent av meg har en 2.5 hk Tohatsu 4-takt som stadig stopper, men kommer igang igjen etter å ha blåst ren forgasser.

Denne motoren har innebygget tank, tilsynelatende uten noe filter. Forgasseren fylles med tyngdekraft, ingen bensinpumpe.

Jeg vet fra tidligere forsøk med et slikt standard in-line filter på 5 hk yamaha 2-takt at det ikke fungerer, bensinen renner ikke gjennom.

 

Er dette et generelt problem med 4-taktere med innebygget tank? At de er helt uten filter og ikke tåler noe forurensning av bensinen?

Link to post

Det er en interessant problemstilling du tar opp der Ingar, har ikke noe godt svar, men jeg  skal være oppmerksom på problemstillingen og komme tilbake når jeg har samlet litt mer fakta. Tohatsu er jeg lite borti men den generelle delen av problemstillingen din vil jeg gjerne være med på å finne ut av.

De aller fleste nyere 4T  5-6 hestere jeg har skrudd på selv har hatt både patronfilter og bensinpumpe.

 

Berga en 2017 Suzuki DF 6HK i går som hadde bada. Heldigvis kun ferskvann. Denne motoren hadde også både bensinpumpe og mini-filter på slangen. En "hjelper" hadde begynt å dra i snora før motoren var tømt for vann... det er ikke lurt, for da drar man vann inn med bensinen og distribuerer dette til alle dyser... tøm motoren for bensin og olje først, skyll også kan du jobbe med bevegelige deler..

 

Link to post

Jeg demonterte forgasser, staket opp alle små kanaler i forgasseren, og byttet bensinfilter, fikk den til og gå tilnærmet normalt da. Så det er mitt tips til deg ;)

Link to post

Create an account or sign in to comment

For Norwegians: Hvis du leser dette så er engelsk forumspråk aktivt, du kan endre dette til norsk med "System Language" knappen nederst på alle sider

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...