Jump to content

Tilt som siger(Yamaha)


Keiko

Recommended Posts

Hei

Er en lykkelig eier av en Yamaha F-80 i fra 2000.

Men i helgen begynte motoren å sige nedover på tilten.

Det forekom først når jeg hadde motoren mye tiltet inn...

Men nå siger motoren ned i fra helt oppe til helt nede på noen timer.

Det er ikke noe lekasje ut av tiltsylinderen/motoren.

Er det noen som kan komme med noen relevante tips om hva det kan være

som er feil. :cool:

Link to post
Share on other sites

Ikke ukjent problem, hadde det samme på min Yamaha F40 etter 1 år.

Oftest litt dritt i olja som gjør at 1 av ventilene ikke stenger skikkelig.

 

Har sett en prosedyre for å prøve å få ut møkka av ventilen, , tilte helt opp , senke ned med "nød skruen" , gjenta dette en rekke ganger. Ikke alltid dette hjelper, ta kontakt med et Yamaha verksted for å høre hva de sier.

Lurøy / Svalbard. Båter: Gromling 15/60 Yamaha / Wesling 490 m/80 Yamaha / Yamarin 5940 m/ F115 Yamaha / Achilles LS4 (RIP) Aquaquick MS265 West Commando 270 m/ 4hk Yamaha

Link to post
Share on other sites

Har tidligere spurt om temaet, da min 30hk sliter med det samme.

Hadde ute ventilene på min i kveld, og når jeg prøver å blåse i dem, lekker den ene.

Byttet dem bare om, slik at det nå forhåpentligvis bare siger "oppover", som selvsagt ikke kommer til å skje. Ikke alle feil som er like enkle å finne og gjøre noe med!

Vidar Breivik

"GALANT" - LA2008 - 91376075 - Neverdal båtforening
'87 Saga 25 CC HT med '96 AD31P-A og DP-D1, J6
 
 
Link to post
Share on other sites

Hei

Begynner å skjønne hva som er problemet :rolleyes:

Finnes det noe bedre literatur om dette enn instruksjonsboken?

Der står det omtrent ingenting :cool:

Ligger det noe på nett.

Har søkt på Yamaha sine sider uten resultat.

Link to post
Share on other sites

Du kan sjekke yamaha forumet på iboats.com , der finner du nok endel info ved å lete litt.

Lurøy / Svalbard. Båter: Gromling 15/60 Yamaha / Wesling 490 m/80 Yamaha / Yamarin 5940 m/ F115 Yamaha / Achilles LS4 (RIP) Aquaquick MS265 West Commando 270 m/ 4hk Yamaha

Link to post
Share on other sites

Hei

Nå tror jeg det er blitt i orden :flag:

Litt lesing på "iboats" , ny olje, og mye kjøring opp og ned

på tilten, så ble det tett..

Det var en liten ventil som skjulte seg under en av skruene

nede på tilten. Men om det var meningen at den skal fjernes for

å skifte olje vites ikke.

Men uten filter på oljen, og med slike små ventilere, så vil

litt "rusk"" kunne bli et problem.

Men det er oppmuntrende å se at Yamaha har brukt ordentlige materialer

når de har produsert dette. O-rings tetting og edelt metall har jeg ikke sett for mye

av på enkelte av konkurentene sine motorer :cool:

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...