Jump to content

Polar 770 og Yanmar 55 Diesel


Redman

Recommended Posts

Hei!

 

Jeg kjøpte juni mnd. en Polar 770 med 55hk diesel. Båten var gullende fin med mye nytt :flag: . På hjemturen den dagen vi hentet båten så stoppet motoren ved Færder fyr. :confused: Ble da slept i havn av Askebæringen. Var da selvfølgelig litt betuttet. Etter samtale med tidligere eier ble vi enige om at her kunne det være dieseldyr på ferde. Dette hadde tidligere eier hatt i fjor, men selvfølgelig var tank o.l gjort rent i løpet av vinteren.

Symptomene på motoren var som om jeg skulle gå tom for diesel. Fikk ikke opp turtallet i det hele tatt. Til slutt stoppet motoren. Etter litt om og men så fikk jeg startet motoren igjen, men den var liksom ikke "med". Det sjøet også litt denne dagen, og tanken var sånn ca. 3/4 full.

 

Selger og jeg ble enige om at en mekaniker skulle ta seg av jobben. mekanikeren kom og kikket på vannutskiller, dieselfilter, sugde opp bunnslam fra tanken, men fant faktisk ingenting.

 

Har nå brukt båten litt i sommer, og har ikke merket noe nevneverdig men så har jeg heller ikke vært i noe sjøgang.

 

Men så, i går var jeg kommet hjem etter ferie, tok båten ut i litt sjø og da meldte problemet seg igjen.

Når jeg kjører med et turtall på ca. 2500, får så å øke til f.eks 2800 så dabber motoren av . Kommer seg litt igjen etter 30sek-1min for så å oppføre seg normalt. Etter 3 min opplever jeg igjen at turtallet/hastighet synker, ikke mye men litt. Har forståelse av at maks turtall på denne med min propell er på ca 3200-3400, men dersom jeg gir bunn gass, så skjer det nesten ingen ting med en gang. Men etter litt så kommer den seg. Føler nesten at den ikke får nok diesel.

 

Er det noen som kan komme med et godt råd, eller som har borti noe av det samme.

Begynner nemlig å bli litt :confused:

Link to post
Share on other sites

Har hatt lignende symtomer på min MD 2030 noen ganger men uten at motoren har stoppet, og kun kortvarig. Hos meg er jeg nokså sikker på at det kommer av luft i systemet. En eller annen kobling på dieseltilførselen som ikke er 100% men bare 99% tett. Har aldri klart å avsløre hvor det er, og en mekaniker jeg snakket med sa at det kunne være veldig vanskelig å finne. Jeg vurderer derfor å skifte ut alt fra tank til pumpe på mistanke, men så langt har problemet vært så lite plagsomt at jeg ikke har gjort noe med det.

 

Når jeg en sjelden gang opplever dette lar jeg motoren gå på tomgang i fri en liten stund, og øker så turtallet sakte opp til vanlig turtall igjen.

Link to post
Share on other sites

Kan jo forsøke et lite råd for å fastslå hvorvidt tank/slangproblemer eller fødepumpe/ filter/ dieselpumpe. Ta en stor kanne diesel og koble til motoren med både tur og retur. Rett inn på fødepumpa med slangen og så returen også i kanna. Ellers tømmer du kanna på et øyeblikk. :yesnod:

Kjør nå motoren med med skikkelig belastning og følg med om du får driftsforstyrrelser med denne "tankløsningen". Luft i systemet kan komme inn på de underligste steder og lekkasje er ikke lett å finne. Du kan allikevel eleminere en del hvis du prøver "nødtanken". Lykke til.

 

XD3P

Link to post
Share on other sites

En annen måte og feilsøke på er og montere inn klare slanger for og avdekke evt. luft i systemet. Er det fødepumpe på motoren kan det også hende at ventilene i pumpen løsner og ikke gir nok diesel til høytrykkspumpen.

 

Lykke til :yesnod::yesnod::yesnod:

Link to post
Share on other sites

Selv har jeg mekanisk stopp på en Yanmar 48HK. Hver gang jeg har dratt i spaken og dyttet den inn, vil den ikke åpne dieselpumpen skikkelig. Altså, ned i motorrommet og dytte på vaieren slik at pumpen er helt åpnet. Før jeg fant ut av dette, hadde jeg symtomer som ligner. Turtallet steg meget tregt og jeg fikk ikke fullt turtall før mange sekunder. Et par - tre hundre rpm lå den under også.

 

Det høres ut som det er ennå mer på ferde i overnevnte tilfelle, men sjekk stoppvaier om du har noe slikt.

 

Dannis

Link to post
Share on other sites

  • 2 months later...

Lenge siden jeg la inn denne tråden, men har fremdeles ikke funnet noen forklaring på problemet mitt. Men i dag dukket det opp en kar som mente at problemet kanskje kunne skyldes at vannutskilleren min står altfor høyt. Den står faktisk hel oppunder dørken.

 

Den har blitt flyttet fordi tidligere eier monterte i ny varmtvanns-tank som var større enn den gamle.

 

Tror dere at dette kan forårsake problemet jeg har beskrevet i begynnelsen av tråden?

Båten ligger nå på land så jeg får ikke gjort noen videre forsøk i år, men kanskje noen har hatt samme problem?

Link to post
Share on other sites

Ikke lett å si - men dersom en tenker seg slangen ligger i en jamn helling fra filteret og ned til pumpa vil jo dieselen renne ned til pumpa, og tillate en ganske stor luftlomme i slangen som kan ligge og fjære slik at pumpa ikke får sugd fram mer før det stopper. Ideen med en gjennomsiktig slange mellom filteret og pumpa er ikke så dum - da ser du om det er luft i slangen. Eller vet jeg om en som hadde en gammel gummislange som var konstruert med noe slags tekstilband som armering, og når denne ble gammel nok, begynnte tamper av dette bandet å bevege seg i slangen, og noen ganger lukke for flyten i slangen. Mener også at jeg har sett at det kan kjøpes et instrument (med føler og viser på dashbordet) som viser suget i dieselslangen med tanke på å avdekke om filteret er i ferd med å gå tett.

 

-koh

Link to post
Share on other sites

Er det selvluftende system på motoren? På min 4LHA, som er selvluftende, er det undertrykk i grovfilteret/vannutskilleren. Dersom det er undertrykk i din vannutskiller, skulle vel kanskje ikke denne relativ lille høydeforskjellen ha noe å bety? Eller er jeg på bærtur nå?

Edited by Arnstein (see edit history)

mvh Arnstein

M/B JAVA

Ja, til obligatorisk småbåtregister og båtførerprøve.

Link to post
Share on other sites

Kan huske å ha lest ett sted at Yanmar var kresen på vannutskiller/montering, spesiellt med ekstra filter!

Dette gjalt en 66hk, men det er jo nesten identisk motor. Husker ikke hvor jeg leste det men muligens i båtmagasinets forum!

Link to post
Share on other sites

Kan huske å ha lest ett sted at Yanmar var kresen på vannutskiller/montering, spesiellt med ekstra filter!

Dette gjalt en 66hk, men det er jo nesten identisk motor. Husker ikke hvor jeg leste det men muligens i båtmagasinets forum!

<{POST_SNAPBACK}>

 

 

Jeg har nå kjøpt et DAHL-65 diesel/vannutskiller med sep. (filter 30mic) http://www.ditech.no/dahl.html til min 66 HK Yanmar fra 1986..............noe jeg bør være på vakt etter ved montering ??

Link to post
Share on other sites

Jeg har en Yanmar 4 jm-te 50 hk som jeg fikk luft inn i dieselsystemet. Dette fant jeg ut ved å montere Klare slanger før og etter vannutskiller ( Racor ) Filter. Det viste seg at filteret var ikke tett og det var ca 50% Luft i dieselen inn til motor. Godt at Yanmaren er selvluftende :flag: Motoren gikk fint utrolig nok, Men jeg kjørte ikke på stor belastning.

Link to post
Share on other sites

  • 4 years later...

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...