Jump to content

Vhf gir feedback på HI


Bestyreren

Recommended Posts

Min vhf gir feedback når jeg nøkkler på HI effekt (det gjorde den ikke tidligere). Nøkkler jeg på low er det ikke feedback. Dette skjer selv om jeg holder mikrofon langt borte. Kobler jeg fra antennen kommer det ikke feedback. Har terminert ny plugg. Noen som har noen ideer til hva det kan skyldes, eller hva jeg kan prøve? 

Link to post
Share on other sites

Hvis antenna er montert i kort avstand og i samme høyde som vhf-apparatet kan dette oppstå. Antenna bør stå minst 3-4 meter unna eller være montert betydelig høyere.

For en gangs skyld er jeg også enig med Mix, - har du forsøkt å sende uten antenne med 25w på sluttrinnet, er antagelig interferens nå det minste problemet.

Link to post
Share on other sites

Du kan ha feil på antenne/kabel/plugger som nå gir det du kaller feedback. Signalet går ikke ut som det skal, og "returneres" i antenna. Du kan lett sjekke dette med et swr-meter. Da kan du også se om sluttrinnet har klart seg.

Edited by Phoebe (see edit history)
Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...