Jump to content

Targ 43 Fairline problemer med elektrisk badeplatform/stupebrett


Seesnake

Recommended Posts

Hei på dere. Min kompis har store problemer med den elektriske bade plattformen/stupebrettet sitt som sitter dønn fast. 

Vi har prøvd å google for å fa tak et firma som driver med slike reparasjoner. Er det noen her ute som har noen tips angående noen verksteder i Østfold som kan hjelpe han med dette problemet?

Han har vært i kontakt med en leverandør i Bergen(!) som er meget interessert i å hjelpe han dersom han finner serienummeret på den elektriske bade plattformen.  Jeg har sett i båten hans i dag men finner absolutt ikke noen serienummer på denne. (men jeg kunne gå meg vill mellom to store motorer der nede i motor rommet :o) Helt enormt.

Kanskje noen kjenner til et firma i Østfold som de kan anbefale hadde dette vert fint. Det "brenner" liksom for han nå da han gjerne skulle vært på sjøen alle rede.

Jeg legger ut bilder av stupebrettet her

Hilsen Seesnake

1.JPG

2.JPG

3.JPG

4.JPG

IMG_4060.JPG

Edited by Seesnake (see edit history)
Link to post
Share on other sites

Hei!

 

Dette er en Opacmare Paserelle. Paserelle, også kalt landgang, stupebrett med mer. Den korrekte betegnelsen er passerelle.

Det står ofte i manualen hvor serienummeret befinner seg. På min så er serienummeret under tuppen av den delen som er lengst akter.

 

Det kan jo hende vi kan hjelpe til med å løse problemet. De fleste passereller er elektro-hydrauliske altså at de har en elektrisk pumpe som driver hydraulikken. På bilde nummer 3 så syntes jeg at jeg ser 2 hydraulikk-slanger. En til bakre ledd/stempel og en til fremre.

 

Her kommer noen spørsmål og noen tips til feilsøking.

Stoppet den bare i den posisjonen som på bildet? Har den stått slik lenge? Får du ikke kjørt den noen veier?

 

 

Går elektromotoren når man prøver å kjøre ut/inn?

- Hvis motoren ikke går, sjekk sikringer og eventuelt mål spenning ved motoren.

- Hvis den gjør det, er det hydraulikkolje i reservoaret? El-motor/pumpe og reservoar er gjerne i samme del, men ikke på alle. Hvis den er tom eller har for lite olje  så vil motoren gå men du får ikke bevegelse...Er den tom har du trolig en lekkasje. Følg slangene inn i båten og finn reservoar og pumpe/motor.

- Det kan også være andre problemer tilknyttet hydraulikkoljen, feks at denne er aldri byttet. På min skal den byttes ut etter 2000 sykluser eller annenhvert år, man kan tappe ned systemet og skifte oljen.

 

Det kan også være at aktuator/ventiler som som åpner og lukker for oljen som ikke virker. Disse åpner og lukker når man kjører ut/inn.

Dersom passerellen også kan kjøres opp og ned i høyden har man 4 ventiler...1 for hver vei... Hvis alle ventilene er lukket så står den dønn.-

Disse passerellene har gjerne en nødfunksjon som gjør at de kan manuelt betjenes ved strømbrudd eller andre feil. Dette betjener man som regel på selve pumpen/ventilene for å åpne opp for fri oljeflyt slik at du for eksempel kan dytte inn paserellen. Her trenger man gjerne bruksanvisningen. Jeg har ikke samme modell og produsent på min Fairline. 

 

/Chaos

 

 

 

 

Høne, øl og hornmusikk!

Link to post
Share on other sites

hei . Kommer til bake etter på da jeg skal ringe eieren om litt. Den er hydraulisk ja. Den sitter bom fast slik på bildet. Mener han byttet en sensor men litt usikker. Jeg kommer tilbake litt senere i dag. Takk så langt !! seesnake

 

Link to post
Share on other sites

Captain Chaos. Kan jeg sette han kameraten min i kontakt med deg så hadde han blitt glad for det slik at dere kan prate litt sammen om hans problem? Jeg får jo ikke med meg alt ved å være en mellom-mann. Det hadde han satt stor pris på da han ikke er her på båtforumet. Han tar veldig i mot en prat. Det hadde han satt 100% pris på.

hilsen Seesnake

Link to post
Share on other sites

Seesnake skrev for 2 timer siden:

Captain Chaos. Kan jeg sette han kameraten min i kontakt med deg så hadde han blitt glad for det slik at dere kan prate litt sammen om hans problem? Jeg får jo ikke med meg alt ved å være en mellom-mann. Det hadde han satt stor pris på da han ikke er her på båtforumet. Han tar veldig i mot en prat. Det hadde han satt 100% pris på.

hilsen Seesnake

Send meg en PM her på forumet, så skal du få kontaktinfo. 😊

Edited by Captain Chaos (see edit history)

Høne, øl og hornmusikk!

Link to post
Share on other sites

Seesnake skrev for 5 timer siden:

hei . Kommer til bake etter på da jeg skal ringe eieren om litt. Den er hydraulisk ja. Den sitter bom fast slik på bildet. Mener han byttet en sensor men litt usikker. Jeg kommer tilbake litt senere i dag. Takk så langt !! seesnake

 

 

Om den stoppet etter at han byttet en induktiver giver / fotocelle så har han kanskje plassert denne feil slik at den gir kontakt der den ikke skal og blokkerer for operasjon. Løsne giverne og kjør med full visuell observasjon, jeg ser to stk. på bildet. Om begge ligger med kontakt vil den neppe kjøre noen veier.

 

Men det absolutt beste er om du kan legge ut elektrotegningsdokumentasjonen her, da skal feilsøkingen være fort gjort. Den finnes nok i en folder i båten etter monteringen.

Link to post
Share on other sites

Chiefengineer takk for svar. Han er nå i kontakt med Captain Chaos , og jeg har sendt min kamerat linken til det du også skriver. Han følger med gjennom meg. Han er muligens tilbake i båten om 1 uke da han bor i sv men jobber en del i Norge. Flere som kan hjelpe han jo bedre. Han bor i sv men prater flytende Norsk.

Seesnake

Edited by Seesnake (see edit history)
Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...