Jump to content

B&G V50 sender kun en gang


Swingswong

Recommended Posts

Hei. 
Jeg har nettopp montert en ny B&G V50 VHF i båten. Den har en ny 1m VHF antenne og ny 7m antennekabel. 
Den er koblet sammen en Raymarine Axiom skjerm over NMEA2000. 
AIS mottager virker og båtene kommer opp på Axiomen. 
Om jeg velger en kanal feks L02 og trykker inn knappen for å snakke så kommer TX opp og radioen sender. Kompisen min mottar sendingen. 
Så kommer det som er rart.

Jeg kan bare sende en gang. Neste gang jeg trykker inn knappen kommer ikke TX opp og ingen mottak hos andre. 
Om jeg bytter kanal kan jeg sende en gang til. 
Er det noen som har tips til hva som kan være galt?

Link to post
Share on other sites

Jeg har nå forsket litt til. 
Om jeg setter radioen på en kanal kan jeg sende om jeg gjør det innen 5 sekunder. 
jeg kan også sende 3 ganger, men jeg har fortsatt bare 5 sekunder. 
om jeg bytter kanal har jeg nye 5 sekunder. 
venter jeg over de 5 sekundene skjer det ingenting når jeg trykker på sendeknappen. 
Ideer?

Link to post
Share on other sites

  • 2 weeks later...

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...