Jump to content

Startproblemer Suzuki DF 5 hk


MikkelB

Recommended Posts

Hei!

Kjøpte akkurat en svært lite brukt Suzuki Df 5 hk brukt på Finn.no

Har akkurat flyttet fra Asker til Finnmark og fikk motoren sendt opp hit med posten. Motoren har ikke blitt transportert riktig vei i posten, noe som har medført til utvendig oljelekkasje samt en forgasser full av olje uten en skvett bensin. Fikk såklart ikke start, jeg har derfor byttet til ny tennplugg, demontert forgasseren og renset grundig alle dyser, nåla til flottøren osv (7ganger nå 🫣) Motoren starter ikke uten choke, med choke starter den, men stopper umiddelbart jeg tar inn choken...Pluggen er sort/sotet...Noen som har en anelse om hva som kan være feil? 🙌🙌🤔🙂

Link to post
Share on other sites

Slike små firetaktsmotorer kan være kranglete. Vi har jo nylig sett hvordan @Valkyrja  har strevet med sin. Jeg har også nettopp gitt opp en. Solgte den som delemotor i går.

 

Det tyder jo opplagt på at motoren din får for lite bensin. Er det noen mulighet for å feilmontere eller feiljustere dysene ? Hvis du mener det er usannsynlig, så har jeg ikke noe annet forslag enn en ultralydrens av forgasseren.

Link to post
Share on other sites

Takk for svar. Dysene på denne forgasseren er bare å skru helt inn og er ikke mulig å feilmontere. Dobbeltsjekke ventiler og løftere nå, siden jeg har hørt at de kan gro fast etter lagring, men de var helt iorden. Forgasseren fylles opp med bensin, bensinpumpe fungerer men selv med åpne rensa dyser virker det som den ikke får bensin 😏

Link to post
Share on other sites

Nå går motoren😃 var faktisk siste rens av dyser som gjorde susen! Litt kleint at det var dama som oppdaget feilen, ytre del av blandingsskrue som var tett. Takk for alle tips 😃🤗🤗

Link to post
Share on other sites

MikkelB skrev for 6 timer siden:

Litt kleint at det var dama som oppdaget feilen

Min ærlige mening at det er så langt fra kleint som det går an å komme....  En dame med slike kunnskaper ville jeg passa meget godt på :saint:

 

MikkelB skrev for 6 timer siden:

oppdaget feilen, ytre del av blandingsskrue som var tett.

Nå oppgir du ikke årsmodell på motoren men lufttilskuddskruen på den motoren skal vel være blombert...:giggle:

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...