Jump to content

Orion Smart DC-DC lader - hvordan forsinke oppstart?


Gabi

Recommended Posts

Jeg monterte Lithium-batterier på 2*200Ah i sommer som forbruksbatteri. Lading av disse skjer ved at generator lader startbatteri og 2 stk DC-DC 30A Orion Smart ladere fra Victron tilknyttet startbatteriet lader Lithium-batteriene. 

 

Dette har fungert veldig bra. Eneste er at generator ikke liker så godt å lade inntil 60A på tomgang med kald generator reim på min D6-310 så den slurer litt og skriker noen minutter. Hvis jeg justerer den ene DC-DC laderen slik at den ikke slår inn så lader bare 30A og da er det ingen sluring eller skriking.

 

Er det noen måter å justere disse laderne på slik at den ene feks ikke starter før etter 10min? Eller finnes det et relé av noe slag jeg kan montere på signalkabel fra generator til den ene laderen som gjør at når releet får signal venter den feks 10 min før den åpner og sender signal til laderen slik at den starter?

Link to post
Share on other sites

Dette bør ikke være noe problem for dynamoreima å håndtere. 
 

Er reima strammet ihht instruksjonsbok?

 

Jeg byttet reim i vår (VP D6-370), og til tross for riktig stramming har det etter dette vært litt ulyd de første minuttene etter oppstart. Jeg har ikke opplevd dette tidligere og lurer på at det er den nye reima som er årsaken. Annen gummiblanding eller noe sånt. 

Viksund 340 St. Cruz: Tre-roms fritidsbolig med to terasser og fleksibel beliggenhet.

 

2009 - 0000: Viksund 340 St.Cruz Fly m/VP D6-370/HS80AE

2003 - 2009: Halco 29 Offshore Fly m/VP 41B/290DP

Link to post
Share on other sites

Jeg byttet reim "for sikkerhets skyld". Da fungerte det bra en stund før det begynte igjen. Det er vel 70nm den skal strammes med om jeg husker rett. Jeg har dog ikke prøvd å stramme den på nytt, kan selvsagt tenkes at det ville hjulpet.

 

Uansett så hadde det vært kjekt med en forsinkelse på oppstart av den ene laderen så hadde jeg uansett hatt litt ekstra buffer ift reima.

Link to post
Share on other sites

Det som er bra med ny firmware på Orion Smart er at "shutdown" spenning ikke lenger er en direkte shutdown, men en innspenning som laderen prøver å holde ved å justere ladestrømmen. Dermed kan man få en ganske myk opptrapping av ladingen ved å justere disse spenningene.  Med tidligere firmware kunne ladingen pulse inn og ut på tomgang f.eks.   

 

Det er en annen justering "lock-out", som kan legges noe lavere, og som kutter ladingen helt.

Link to post
Share on other sites

Gabi skrev for 7 timer siden:

Det er vel 70nm den skal strammes med om jeg husker rett.


Det stemmer. Og etterstramming etter at motor er kjørt varm mens reima enda er varm. 

Viksund 340 St. Cruz: Tre-roms fritidsbolig med to terasser og fleksibel beliggenhet.

 

2009 - 0000: Viksund 340 St.Cruz Fly m/VP D6-370/HS80AE

2003 - 2009: Halco 29 Offshore Fly m/VP 41B/290DP

Link to post
Share on other sites

Swingswong skrev for 18 timer siden:

Du kan sette forsinkelse i appen.

Jeg har prøvd litt på det i sommer men jeg fikk det ikke til å fungere. Men hvis du har fått det er det sikkert noe jeg ikke skjønte...... Noen tips?

 

J-Å skrev for 13 timer siden:

Dermed kan man få en ganske myk opptrapping av ladingen ved å justere disse spenningene.

Er sette noe som er aktuelt for meg å justere på den ene? Blir kanskje noe vanskelig å bruke dette som justeringsparametre siden batterispenning ift dynamo varierer avhengig av hvor mye uttappet batteriet er?

 

Brigg skrev for 11 timer siden:

Og etterstramming etter at motor er kjørt varm mens reima enda er varm. 

Jepp, gjorde det også men hjalp ikke helt. Det lager lyd ikke på tomgang men om jeg øker turtall med et par hundre rpm.

Link to post
Share on other sites

Gabi skrev 47 minutter siden:

Er sette noe som er aktuelt for meg å justere på den ene? Blir kanskje noe vanskelig å bruke dette som justeringsparametre siden batterispenning ift dynamo varierer avhengig av hvor mye uttappet batteriet er?

 

Dette er spenningen på dynamo/startbatteri-siden. Spenningen på forbruksbatterisiden er uavhengig av denne settingen. Den går sin gang ut fra ladeparameterene og tilgjengelig strøm. Hvis du setter spenningen opp så vil dynamoen lade mindre. Setter du den for høyt vil den jo bare lade startbatteriet.  Når turtallet på motoren øker, vil dynamoen sannsynligvis levere mer, og strømmen vil sannsynligvis øke. Du trenger gjerne et tangamperemeter for å se hva som skjer, for Orion viser ikke strøm i appen, kun spenning. 

Link to post
Share on other sites

Leste i denne tråden om en som hadde samme spørsmål. Ser ut som jeg må sette start voltage høyere enn det som generatoren vil gi. Da vil omformeren lese at spenningen fra generatoren er lavere enn start voltage og vil begynne å bruke delayed start voltage og delayed start voltage delay. Dvs antagelig vil den i eksempelet under vente i 2 minutter og så sjekke om generatoren har en spenning høyere enn delayed start voltage. Og er den det vil den starte å lade. Om jeg da hadde satt også delayed start voltage høyere enn det generatoren klarer å gi vil den således aldri starte.

 

Jeg får prøve til våren når båten er på vannet. Min generator gir vel maks 14,4V elns, men spiller jo ingen rolle hva start voltage står på bare den er høyere, kan gjerne sette den til 15V for å være sikker. Så kan jeg sette 600s delay for 10min forsinkelse og 13,8V i delayed start voltage. Da vil omformer nr 1 starte med en gang motoren starter og omformer nr 2 starte først lading etter 10min og da burde reima være varmet opp litt og ikke hyle og klage!

 

https://community.victronenergy.com/questions/136851/how-to-set-delayed-start-for-victron-orion-tr-smar.html

 

34273-delayed-start-voltage.jpg.0823e7504fa1a7c94aea902baa517d9e.jpg

Link to post
Share on other sites

Ja, det du beskriver der tror jeg vil fungere ved oppstart. Men du kan som sagt også finjustere på Shutdown voltage, hvis du vil redusere lading når motoren går på tomgang  f.eks. 

Link to post
Share on other sites

  • 4 months later...

Da ble båten satt ut på søndagen og jeg fikk testet setpunktene. De fungerte akkurat iht teorien!

 

Satte forsinket oppstart til 30s på første Orion laderen slik at dynamoen får en grei oppstart uten for mye belastning. Da lader dynamoen bare startbatteriet. Vurderer å endre settingen til 60s, kanskje muligens.

 

Satte 600s forsinkelse på den andre Orion laderen og den startet da å gi lading etter 600s.

 

Virker som teori og praksis stemmer! Ikke alltid sånt skjer!😂🤣

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...