Jump to content

Ny utenb. motor passer ikke til gammel wirestyring


Taucher

Recommended Posts

Hei :) emnetittlelen sier jo sitt, men nå har det seg sånn at jeg kjøpte en 1994 modell 25 hk yamaha orgin hos yamaha center sør, i dag skulle denne monteres og gjett om jeg ble overrasket når det ikke passet! jaja, jeg tok av festebrakketen til speedwiren og forlenget den 4 cm slik at det passet, når jeg da skulle prøve denne geniale idden møtte jeg veggen: Speedwiren går bakover når jeg setter motoren i revers, og det skal ikke skje, den skal gå fremover. Det som skjer nå er at den ikke går helt i revers, og derfor kan jeg ikke bruke båten ! er det noen som kan hjelpe?? går ut og tar noen bilder av dette snart, så får dere se hvordan det ser ut...

Kommentar fra moderator:

Emnetittelen er endret, var opprinnelig NY MOTOR FUNGERER IKKE SAMMEN MED GML: WIRESTYRING.

 

Emnetittelen skal fortelle hva emnet handler om. Produktnavn skal være med og CAPSLOCK skal unngås. For informasjon, se dette innlegget samt Etikette

Link to post
Share on other sites

-Du må bygge om innvendig i kontrollboksen din. Skru denne forsiktig i fra hverandre og studér mekanikken innvendig. Jeg regner med at du vil finne at det er noen endringsmuligheter...

....Every 4-stroke outboard engine is to be considered as a geriatric device..... -Unless it´s made in Japan and got at least 350 HP, of course.....or simply named SHO...

Link to post
Share on other sites

Riktig det ja, fantastisk at noen faktisk fant ut av det!

At jeg kan snu aksjonen er nok riktig, men ville ikke problemet bare dukke opp når jeg skal sette den i forover?? Studerte meg grønn på dette, men blir ikke noe klokere.

 

hvis det er til noen hjelp hadde jeg en 1996 modell yamaha 9,9\15 på den før, og da fungerte alt helt fint...

Link to post
Share on other sites

Slik jeg skjønner det har du to problemer: Gassen går feil vei. Og gearet har for kort aksjonslengde. Stemmer dette?

Isåfall kan begge disse funksjoner justeres ved å koble det riktig til i kontrollboksen.

Link to post
Share on other sites

nesten riktig, om jeg misforstod deg rett, gearet har for kort aksjonslengde i revers som følge av at speedwiren går bakover når jeg setter den i revers, alt fungerer når jeg setter den i forover, to problem med en felles løning... tar jeg av speedwiren går den i revers uten problemer, når jeg setter den på funker det ikke lenger...

Link to post
Share on other sites

je, wi snake abitt ænglisj her ju nåvv

 

takk for hjelpen , prøver dette i morgen, men nå beveger jeg mot Agnes (ja akkurat, senga baklengs!) sånn at jeg kan stå opp før fuglene i morgen, prøve ut masse rare ting som muligens ikke fungerer , studere meg blå og grønn før kvelden brukes på å pønske ut nye tanker om hvordan dette kan ordnes...

Link to post
Share on other sites

takk for tilbudet,

 

her er beskrivelsen av problemet en gang til, litt bedre denne gangen(skrev den i et annet forum):

 

 

Hei Har holdt på en stund nå med å finne ut hva som er galt med oppsettet mitt. Det har seg sånn at jeg kjøpte ny motor i vinter , en Yamaha 25 hk Orgin 1994 modell, og jeg hadde planlagt å få den ut på fredag, jeg satte på motoren og koblet til styring og kontrollboksen, da møtte jeg veggen; Det ytterste stykket på speedwiren var for kort (messing). Jeg kunne ikke forstå hvorfor det var slik, men jeg tippet at det var fordi det var en annen motor , så jeg skrudde av festebraketten til speedwiren og kappet den i to, så skjøtet jeg den med 4 cm, slik at den passet, jeg koblet til og tenkte; endelig ferdig. Så greit var det ikke, motoren gikk ikke i revers fordi speedwiren gikk bakover når jeg satte motoren i revers (den kom bare halvveis), så jeg tok speedwiren av motoren, og da virket giret skikkelig. Hva er galt da? Neste problem: Når jeg speeder går den rett på maks etter jeg flytter spaken bare litt( se bilde) resten er en dødsone, dvs at den bare går videre på boksen uten at jeg får noe mer effekt...Hva er dette?

 

hmmf, får ikke lagt til bilde...gjør det senere da

 

ja forresten, hvordan legger man ut paint bilder jer??

Link to post
Share on other sites

Ja da var problemet løst, men ikke spør meg hvordan... Jeg hadde visst snudd fjernkontrollen sies det...

 

TUSEN TAKK for at du var så behjelpelig Ingar! Du er et prakteksempel på et flott medmenneske! Jeg kan egentlig ikke få sagt hvor godt det er å ha BP til å hjelpe seg når man lurer på noe, dere er helt topp hele gjengen!

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...