Jump to content

ladelampe og turteller


New Attitude

Recommended Posts

Har en Maxi 95 m/ Volvo Penta MD2b. Motor går nydelig, og er generelt godt vedlikeholdt, dynamo er 2 år gammel.

 

Problem:

Ladelampa slukker ikke OG turteller ligger mellom 900 og 1000 uansett reelt turtall

 

Symptomer/forhistorie:

a) De siste turene har turtelleren gått litt ujevnt, men kun sporadisk; har ellers ligget rolig på det som etter øret/båtfart antakelig er korrekt.

b) skiftet olje igår, og etter oppstart gikk turteller ikke over 1000, og ladelampen slukket ikke (hvilket den alltid gjorde opp til nå)

c) oljetrykkslampe fungerer normalt

d) instrument som viser lading går fra 0 til ca 12V når tenning skrus på

e) ved start etter oljeskift viste ikke i instrumentet lading, men etter et par lette kakk på dynamo gikk ladingen opp i ca 13.4

f) etter at lading registreres - ladelampen lyser fremdeles.

 

 

Undring:

Regner med at lading går via tenningsnøkkel på VP md2b. Men, hvilken sammenheng er det mellom ladelys og turteller - eller er det bare Murphy's Law som har fattet at det var 1. april igår?

 

 

Innspill mottas med takk :smiley:

 

med hilsen fra nord: 2 grader, regn og kuling - så kvikk lunchen og appelsinene blir fortært over elektrisk anlegg i havn

Dufour 40 Performance

Link to post
Share on other sites

..hvilken sammenheng er det mellom ladelys og turteller
Dynamoen lade/produsere spenning for at turtelleren skal kunne måle turtall.

 

Litt merkelig at turtelleren viser konstant ca 1000 rpm men ellers høres det absolutt ut som børstefeil...

Mine kjøretøy pr i dag: "NittiNitti": -90 Land Rover 90, "Bimbo": -93 BMW R1100RS, "Helmut": -08 Knaus Sunliner 808

Grunnet intensiv sensur og shadowbanning har jeg forlatt Fakebook, Insta og Twitter for godt, dere finner meg på https://mewe.com/i/sveinhauge og Telegram

If we grew our own food, we wouldn't waste a third of it as we do today. If we made our own tables and chairs, we wouldn't throw them out the moment we changed the interior decor. If we had to clean our own drinking water, we probably wouldn't contaminate it. Mark Boyle.

Link to post
Share on other sites

Har en Maxi 95 m/ Volvo Penta MD2b. Motor går nydelig, og er generelt godt vedlikeholdt, dynamo er 2 år gammel.

 

Problem:

e) ved start etter oljeskift viste ikke i instrumentet lading, men etter et par lette kakk på dynamo gikk ladingen opp i ca 13.4

f) etter at lading registreres - ladelampen lyser fremdeles.

Det var tidlig med slitasje på en dynamo som bare er 2 år, men feil kan jo oppstå når som helst.

Ladelampe:

Ladelampen skal ha 12V spenning på en side når du slår på tenningen før start og den skal lyse. Etter start skal ladelampe slukke, som du sier. Årsaken til at den slukker er at den nå også får 12V spenning fra dynamo. Når du har målt at ladespenningen er 13,4V skulle den slukket.

 

Mål spenningen på D+ på dynamo, den skal ha omtrentlig samme spenning som B+. Er spenningen ok, sjekk så ledningen mellom D+ og ladelampe. Ladelampe skal nå ha samme spenning på begge sider. Det vil si samme spenning som ladespenningen. Feilen kan også tyde på at du har en dårlig kontakt eller at ledninger ligger i klem siden spenningen forandret seg etter oljeskift.

 

Feil på turtallet har sammenheng med lading, får du orden på ladingen. En test kan du ta, koble fra ledning på dynamo til turteller og se om ladingen da blir bra. I så fall kan du sjekke forbindelsen til turteller.

:seeya:

Link to post
Share on other sites

Bare sånn for sikkerhetsskyld: Du har sjekket drivremen? Hadde akkurat samme symtomer som deg og det siste jeg sjekket var akkurat dette :crazy: Remen ble strammet og alt fungerte normalt.

Link to post
Share on other sites

Fikk låne en dynamo av en kar i båthavna som har samme motor, og den fungerte utmerket (!)...

 

Da må nesten mistanken gå til feil med dynamo - og henvendelse til nærmeste "dynamomekker".

Dufour 40 Performance

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...