Jump to content

Rule 1100 fully automatic, virker ikke som den skal


emilskj

Recommended Posts

Hei!

 

Vi har fått en Rule 1100 fully automatic lensepumpe. Jeg prøvde å teste den nå, men fikk ikke automatikken til å fungere.

 

Når jeg satte 12v + på den ledningen merket auto-positiv eller noe sånt, startet pumpa slik den skal gjøre, for å teste motstanden, altså om det er vann rundt den. Den gikk i ca ett sekund, for så å stanse. Dette gjentok seg annethvert minutt. Alt vel så langt.

 

Så satte jeg pumpa i en bøtte vann, og gjentok prosedyren. Da skulle pumpa i teorien gått til den hadde fjernet alt vannet, dvs den skulle gått kontinuerlig, siden jeg ikke koblet på noen slange som kunne føre vannet bort. Men, pumpa oppførte seg akkurat som den gjorde når den var tørr, selv om den var helt neddykket i vann.

 

 

Er det noen som har noen teori om hva dette kan skyldes? Er pumpa avhengig av et visst mottrykk, slik at den vil fungere om jeg kobler en meter slange på utløpet?

 

Mvh Emil

Tur- og dugnadsblogg for M/K Straumingen her.
Medlem av Forbundet Kysten

Link to post
Share on other sites

Nå er jeg rett nok av den utålmodige typen :lol: , men jeg lot pumpa stå i vann så lenge at den startet et par ganger før jeg konkluderte med at noe var galt. Eller misforsto jeg hva du mente?

 

Men jo, jeg ser at de skal endre startintervall over tid, så jeg får ordne med stor bøtte, slange ut og god tid, å se om den kommer seg. Medmindre noen har et forløsende svar til meg.

Edited by emilskj (see edit history)

Tur- og dugnadsblogg for M/K Straumingen her.
Medlem av Forbundet Kysten

Link to post
Share on other sites

Der er vel en tredje ledning som kan kobles vi bryter for å tvanskjøre pumpen. Har du prøvd denne

Det er lettere med våtslipepapir en rubbing. Det er lettere med et til 2 strøk lakk en polering. Trebåt er ikke mere arbeid

Tidligere Båter: 21 fots tresjark m/sabb 22 (Tequila Sunrise) • 23 fots tresjark m/sabb 16 (Neptun) • 17 fots speilbåt i tre med vindskjerm og 25hk yamaha (Gjeld-frid I)

Link to post
Share on other sites

Ble litt engstelig nå så jeg måtte gå ned på verkstedet og prøve pmpen vi har kjøpt til arbeidsbåten som skal settes ut tirsdag for oppdrag på en øde øy. Denne funker fint. Er en rule 500 automatisk. Satte den ned i vannet og den startet med engang. Tok den opp slik at den stoppet. Satte den ned igjen og ventet 2.5 minutter og den startet. Vi har kun koblet 2 ledninger til batteriet. Den tredje henger løst

Det er lettere med våtslipepapir en rubbing. Det er lettere med et til 2 strøk lakk en polering. Trebåt er ikke mere arbeid

Tidligere Båter: 21 fots tresjark m/sabb 22 (Tequila Sunrise) • 23 fots tresjark m/sabb 16 (Neptun) • 17 fots speilbåt i tre med vindskjerm og 25hk yamaha (Gjeld-frid I)

Link to post
Share on other sites

Det hender rett som det er at disse pumpene ikke starter selv om de står i vann. Jeg har hatt flere av sorten, uten at jeg har gitt opp av den grunn. Får den stå en stund så pumper den ut etter et par test-sykluser. En annen sak er at de er følsomme for mottrykk i slangen. Kan hende er det derfor din pumpe ikke starter, når den overhodet ikke har slange?

I've always been crazy, it has kept me from going insane.
vimpel_entusiast_signatur.gif

www.baatjuss.no  |  www.judiciumblawg.no

Link to post
Share on other sites

Jeg hadde heller ikke slange på når jeg testet og bare vann til like under utløpet

Det er lettere med våtslipepapir en rubbing. Det er lettere med et til 2 strøk lakk en polering. Trebåt er ikke mere arbeid

Tidligere Båter: 21 fots tresjark m/sabb 22 (Tequila Sunrise) • 23 fots tresjark m/sabb 16 (Neptun) • 17 fots speilbåt i tre med vindskjerm og 25hk yamaha (Gjeld-frid I)

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...