Jump to content

Ladacen eller dynamoen?


TNS

Recommended Posts

Hei

Jeg er omtrent klar for å komme på vannet. Hadde en liten oppstart i hagen idag og skulle bare konstantere at motoren gikk, og at den nye nyinnkjøpte Ladac spenningsregulatoren fungerte. Akkurat i det jeg starter opp fyker ladespenningen rett til værs, passerer 18V før jeg rekker å stoppe :cryin: . Når jeg starter opp igjen lyser ladelampa konstant, spenningen er jamt 12,7V, ergo ingen lading. Jeg har en VP MD17D, Iskra dynamo med intern regulator koblet fra, og Ladac 1204(kjøpte brukt, ved nærmere øyensyn viser det seg at skruen bak er helt i oppløsning så den kan ikke gjøres noe med). Har også montert en motsand i ladelampa.

 

Hvordan sjekker jeg om det er Dynamoen eller Ladacen som er gåen? :confused: Jeg har søkt endel her, men finner ingen detaljert forklaring på feilsøking.

 

Takker for svar..

Link to post
Share on other sites

Jeg ville først av alt sjekket at Ladacen er riktig koblet. I manualen står 2-3 enkle målinger som gjøres i Ladacpluggen som sjekk på at koblingen er riktig. Om du ikke har manualen så finner du den i Båtplassens Dokumentarkiv.

Mine kjøretøy pr i dag: "NittiNitti": -90 Land Rover 90, "Bimbo": -93 BMW R1100RS, "Helmut": -08 Knaus Sunliner 808

Grunnet intensiv sensur og shadowbanning har jeg forlatt Fakebook, Insta og Twitter for godt, dere finner meg på https://mewe.com/i/sveinhauge og Telegram

If we grew our own food, we wouldn't waste a third of it as we do today. If we made our own tables and chairs, we wouldn't throw them out the moment we changed the interior decor. If we had to clean our own drinking water, we probably wouldn't contaminate it. Mark Boyle.

Link to post
Share on other sites

Takk for svar. Det ser ut til at alle koblingene er riktige. Bypassing av regulatoren på dynamoen er gjort av en kyndig, så jeg stoler på det. Regner med at Iskraen er +regulert. Er i tvil hvordan jeg kan måle feil på dynamoen

 

Her er fra et annet innlegg

Sitat

Feil kan måles ut med et multimeter. Mellom B+ , D+ og jord på dynamoen.

Sitat slutt

 

Hvordan ser jeg det?

Link to post
Share on other sites

Hvis du kobler fra ladac, og lasker slik det står i innlegg nr9 (tror jeg det var) i tråden jeg henviste til, kjører du dynamoen uregulert. Da vil du se om den er ok og lader. Hold øye med spenningen for den kan bli høy hvis du drar på turtall. Mener det holdt med i underkant av 1000 o/min på min da jeg testet(kjørte til den ga 14,5V). Får du ikke ladespenning der, er det vel sansynelig at det er røket noen dioder i dynamo. Hvis du vil måle diodene med multimeter, har Ingar noen innlegg med fine tegninger du kan søke etter. :smiley:

Link to post
Share on other sites

Fort gjordt å bli "lurt" med Ladac under testing.

Man prøver gjerne forsiktig med lite turtall (så ingenting skal ryke), får ingen lading, og begynner å feilsøke.

 

Ladac krever ofte litt turtall for å "komme igang", deretter kan men senke turtallet og ladingen fortsetter da selv på tomgang.

Link to post
Share on other sites

Hadde full kortslutning 2 ganger pga Ladac på gamle motoren. Som hos TMS så gikk ladingen amok. Klippe,klippe,klippe ble resultatet av det. Høy ladespenning og utilfredsstillende dimensjoner mellom instrumentbord og motor-iflg elektrikkeren er svak jording mellom motor og instrument en VP svakhet og dette i kombo med ladac som gikk amok medførte Bjartmar Bråstopp og en hauf brente ledninger og releer.

Nå er det montert Sterling og selv med null forståelse så ser jeg to umiiddelbare fordeler med Sterling kontra Ladac. PÅ Sterling er det en boks med lysdioder som sier de kloke noe om hva Sterlingen holder på med. Lyser det rødt er det "noe" galt og da napper du bare ut sikringene og ringer Jorg for å få trøst. Sålenge sikringene er tatt bort fungerer anlegget men med Sterling ute av drift.

Akkurat hva Ladac og Sterling gjør ombord gidder jeg ikke å prøve å forstå engang men at det er no galt når det blir rødt lys det skjønner til og med jeg og å dra ut sikringene er jeg i stand til.

Med Ladac som gikk amok fikk jeg ingen annen indikering enn tap av alle motorinstrument. Men Ladac har helt sikkert kvaliteter som Sterling ikke har, men mine elektrisk forståelse strekker seg ikke så langt at jeg har noen mening om det engang.

Link to post
Share on other sites

Det er ikke så lett å gi råd ut fra dette. Det kan være at Ladac nå er defekt. Ladac har den egenskap at når spenningen stiger over ca 17V, blir den defekt. Ifølge Ladac er dette en "sikkerhet" for at spenningen ikke skal stige ytterligere.

 

Hva kan årsaken være til at den stiger så høyt? Det meste vanlige er at "senseledningen" ikke er tilkoblet det batteri som mottar ladingen. Dermed finner Ladac ut at den må øke ladespenningen helt til den slutter å virke.

 

Så til dynamoen. Det går greit å måle diodene, men da har du bare sjekket en del av dynamoen. Hvor du skal måle vil du se når du åpner den siste linken som ligger ved her. Det er jo andre ting som kan være årsaken enn diodene, som egentlig er ganske robuste. Det beste er å gi full magnetiseringstrøm til dynamoen samtidig som man måler spenningen. Når spenningen nærmer seg 15 V så stopper du, for da vet du dynamoen er OK.

 

Med denne metoden kan du sjekke at dynamoen lader, men du kan ikke kjøre med den slik, for spenningen blir alt for høy.

 

Det finnes mange tips her på BP. Legger ved en link til gode råd jeg fikk for et år siden da jeg monterte en Ladac.

 

Råd om dynamo.

 

Det er også veldig nyttig å lese det som er skrevet om dynamoens virkemåte på denne side.

 

Håper det går bra.

:sailing:

Link to post
Share on other sites

Hei

Takk for svar. Jeg tester om dynamoen er ok ved å laske grønn mot rød kabel i kontakten, for deretter å koble regulatoren på den igjen. Har en følelse av at Ladacen ikke var et godt kjøp, i og med at justerings skruen på den er borte.

Link to post
Share on other sites

Hvis justeringsskruen er bort kan vel det tyde på at den har vært forsøkt justert av forrige eier. Kanskje da justert for høyt i forhold til det den skal være. 14,4 volt med toppladet batteri og senseledning på korrekt batteri.

 

Cirkeline

Edited by Cirkeline (see edit history)
Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...