Jump to content

martec ferskvannskjøling: overløp ekspansjonstank


eysteind

Recommended Posts

Hei!

 

har montert et martec sett på yanmaren. På ekspansjonstanken er det et ca 5mm overløp. Det følgde med en T stuss med rette diameter. Men hvor skal denne kobles inn på? På sugesiden på pumpen, eller trykksiden? før eller etter tanken? Eller er dette likegyldig?

Testet anlegget idag, da dryppet det noen dråper ut av dette overløpet...

Link to post
Share on other sites

Nå kjenner jeg ikke dette spesielle settet. Men et overløp på ekspansjonstanken skal ikke det være, ja nettopp et oveløp. Er ikke hensikten med overløpet å la kjølevesken som det ikke er plass for i systemet slippe ut.

 

Brigg

Edited by Brigg (see edit history)

Viksund 340 St. Cruz: Tre-roms fritidsbolig med to terasser og fleksibel beliggenhet.

 

2009 - 0000: Viksund 340 St.Cruz Fly m/VP D6-370/HS80AE

2003 - 2009: Halco 29 Offshore Fly m/VP 41B/290DP

Link to post
Share on other sites

Kommer den ut på undersiden av ekspansjonstanken tipper jeg den skal inn på termostathuset på "innsiden" av termostaten. Slik var det i alle fall på min motor dengang den stod i bil. Nå når jeg har den i båten er varmeveksleren såpass stor at ekspansjonstank ikke er nødvendig.

"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Link to post
Share on other sites

Den kommer ut på oversiden på tanken. Er ventil i lokket, så trykket går vel ut her. Kommer noen dråper da motor vibrerer litt. Er helt tydelig at denne har vert koblet inn på en plass hos forrige eier. Da prøver eg å koble den inn mellom vannpumpe og termostat...

Link to post
Share on other sites

Nå vet jeg ikke om denne er lik som den er på volvo penta md 17 og md 11. Jeg hadde md 17 med martec. Der virket det slik at når termostat åpnet kom det varme vannet inn i varmeveksler. Det vannet varmeveksler ikke klarte å svelge unna gikk via en forgreining til beholderens øvre del.Altså noe går til varmeveksler og resten til beholder. Mulig det er her t-stykket ditt skal plasseres. Det viser godt på nettsiden jeg henviste til hvordan systemet virker på volvo. Åpent skal det vel ikke være for da får du ikke trykk på systemet. Eventuelt overtrykk slipper lokket ut som du selv sier.Beholder skal ikke fylles til mer enn 2/3 deler ved kald motor.Dette gjelder md17 men går utifra at gjelder yanmar også.Da blir det vel slik Mulligan beskriver.

Edited by hegra (see edit history)
Link to post
Share on other sites

Slik eg nå har koblet det er: fra varmeveksler til pumpe, fra pumpe inn på motor, ut fra motor via tanken og til veksleren.

 

Virker for at dette virket bra. Kjørte motoren 10 min i går. Da sirkulerte iallefall vannet. vannet ut fra motor var varmt, mens vannet ut av veksler var kaldt/lunket. men kan bare plugge igjen dette overløpet da?

Link to post
Share on other sites

For min del tør jeg ikke svare på det. Jeg vet ikke om den du har er lik den som jeg hadde. Det høres ikke så galt ut,men på min kom det varme vannet ut fra termostat og fordelte seg til varmeveksler og beholder.Jeg har nå en mistanke om at t-stykket du har nevnt skal fordele det på samme måte på din.Fant du noe på linken jeg la ut,eller var de som er vist der ulike fra din?Du bør nok få sjekka dette for det er ikke sikkert at det er stor nok åpning for vannet som kommer ut fra termostat som igjen kan gi dårlig kjøling. Har du bilde å legge ut hadde det vært fint.

Link to post
Share on other sites

Husk at hvis det oppstår en lekkasje fra forbrenningsrommet i motoren f.eks forbi en defekt toppakning eller noe annet svineri må dette trykket kunne slippe ut.Dette kan være forskjellen på å kunne kreke seg i land eller blåse alle slanger slik at all kjølevæske forsvinner momentant.Kanskje utløpet ditt er tiltenkt en slik funksjon.

Link to post
Share on other sites

For mange teorier til at jeg orket å lese alt.

 

Øverste stuss er ikke et overløp. Det er lufting fra høyeste punkt på trykksiden. Nedre stuss skal tilsluttes sugesiden av pumpa. Når alt er utluftet skal der komme en jevn strøm av kjølevann gjennom øvre stuss så lenge pumpa går. Exp.tanken skal bli varm.

Link to post
Share on other sites

  • 2 weeks later...

Takker for svar. Har muligens gjort det feil eg da. Slik eg forstår deg, skal ekspansjonstanken vere koblet på slangen mellom sirkulasjonspumpe og innløpet til motoren. Skal da den øverste nippelen på ekspansjonstanken vere koblet inn på slangen mellom utløpet på motor og varmeveksler?

 

Er er noen dårlige bilder:

motorsaga.jpg

Her er nippelen. Hvor høyt skal nivået i ekspansjonstanken vere i forhold til motoren? Må dette vere på millimeteren?

 

varmeveksler.jpg

Frå varmeveksler til sirkulasjonspumpe

 

tstykke.jpg

 

 

Noen som vil hjelpe meg? Finner ingen lik innstallasjon på Martec.se

Link to post
Share on other sites

Martec har et sett for Yanmar 2gm. Send en mail til disse å anmode om en monteringsanvisning. Ut i fra bildene dine er det umulig å skille mellom SW ut /inn og FW ut/inn på¨kjøler og hva som er hva på motoren. Abs. en fordel om exp.tanken er høyeste punkt.

Link to post
Share on other sites

Denne var ganske så ulik den jeg hadde. Min hadde liggende veksler med tank fastmontert på veksler. Hos meg var denne nippelen koblet til det samme røret eller slangen som kommer ut fra termostat.Altså bare en tynn slange. Det kan være for å få trykkutjevning i systemet eller luften ut, hvem vet :confused: .Åpent skal det ikke være, men om det er noe særlig lurt å blokkere den heller vil ikke jeg svare på. Nivået i tanken kan jo også være annerledes siden din tank står høyere. Få tilsendt monteringsanvisning er nok det sikreste ja, hvis ikke noen andre på forumet har en lik da.

Edited by hegra (see edit history)
Link to post
Share on other sites

  • 1 year later...

Heisann!

 

Tror fortsatt ikke dette systemet fungerer optimalt.

Slik er det koblet nå:

 

- Fra varmeveksler ti sirkulasjonspumpe

- Fra sirkulasjonspumpen til en T-kobling der den eine går til ekspansjonstanken og den andre går INN på motor.

- Fra UT på motor til T-kobling der den eine går til varmeveksler og den andre går til overløp ekspansjonstank (6mm slange).

 

Er dette rett? Eneste eg ser er at det kommer vann ut av overløpet på tanken. Det

 

Synes igrunn slangene var ganske kalde, og varmeveksleren kun ble litt varm på toppen.

 

Har ikke byttet termostat, og kjørte en halvtime på halv gass.

 

Toppen på motoren var go og varm, tipper ca 40 grader, mens kjølevæsken var så vidt lunk i.

 

Er dette normalt? Er litt usikker på om ekspansjonstanken skal vere koblet på ut eller inn siden av motoren.

Link to post
Share on other sites

  • 4 weeks later...

Heisann! takker for hjelpen. Skal kobles om i mårgen... Har kjørt en del timer slik det er koblet nå også og temperaturen har vært stabil. Men motoren blir sjelden hardt belastet...

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...