Jump to content

Nanni 85hk, brente impelleren, hvor er bitene?


Storebuneset

Recommended Posts

Jeg har en Arvor 215 med en 85 hester Nanni diesel. I januar startet jeg opp motoren og glemte å åpne for kjølevannet. Har satt inn ny impeller(Litt av en jobb), men bitene som ble slitt av må ha fulgt med videre i systemet. Har noen her på siden forslag om hvor de kan være? Jeg har et lite håp om at de er spylt ut av kjølesystemet.

MVH

Storebuneset

Link to post
Share on other sites

Takker for alle gode svar. Jeg skjønner jeg må bli litt mekaniker og finne ut hva jeg må demontere for å sjekke hvor bitene er blitt av. Hvis ikke de har forsvunnet videre ut med eksosen. må det bli kjølerne. Jeg visste jeg hadde en varmeveksler, men ikke at jeg hadde en oljekjøler. Tror jeg og skal ta en telefon til Nogva fabrikken som har marinisert motoren. Jeg er nok helt sikkert ikke den første som har gjort dette, og heller ikke den siste. :seeya:

Link to post
Share on other sites

Du må bare sjekke kva rekkefølge det sirkuleres, og så skru av slanger og sjekke.

Hos meg er både gear-oljekjøler og motor-oljekjøler før impeller, så evt biter går rett i varmeveksler :yesnod:

En bekjent fikk problem med varm motor 5-6mnd etter han kjøpte båten, og fann biter i systemet. Hadde gått bra lenge, og så sikkert flytta på seg de bitene......var hele skovlebiter... her må du vurdere risiko opp mot jobben å skru av slanger og spyle baklengs :smiley:

Yanmar 6LYA-STP 340hk

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...