Jump to content

Yamaha 9,9 som fusker


fuskefanten

Recommended Posts

Noen som har erfaringer med liknende problem?

Har en Yamaha 9,9 99/00 modell som starter greit, og sviver sånn tålig greit på tomgang og ved lave turtall. Men ved høyere turtall fusker den kraftig, virker som om den ikke får nok bensin og mangler totalt kraft. Høres nesten ut som om den bare sviver på en sylinder, der den av og til slår inn på begge. Kompresjon ok, bensinslange skiftet, tømt vannutskiller/tank/flottørkammer. Ingen forskjell ved manuell pumping av bensin, justering av blandingsforhold lite eller ingen effekt (bortsett fra at den sviver dårligere på tomgang). :headbang:

 

Tenkte å skifte forgasser, men leste et sted om en som hadde skiftet en haug med deler, der problemet var en veivhus-lekkasje. Noen som har erfaringer med liknende problemer med denne motoren? Takknemlig for tips.

Link to post
Share on other sites

Plugger er ikke gamle, og så lysebrune og fine ut begge. Skal forsøke å kjøre motoren når jeg har tatt av en og en plugghette, for å se om det er en sylinder som peker seg ut. Skal prøve tipset ditt om å løsne jord på CDI`en. Har lest en del andre innlegg her om 9,9en, har gitt noen nye ideer til ytterligere feilkilder. Siden den går bedre på lavt turtall, kan det være en restriksjon i hoveddyse som er synderen. Skal se på Statoil om de har forgasser-rens, om det kan gi bedring før jeg plukker forgasser av for total rens og gjennomgang.

 

Skal ut på hytta på fredag, tar med den trauste 4 hesteren, som alltid er til å stole på når den kalles til tjeneste :giggle:

Link to post
Share on other sites

bytt plugger likevel du :wink:

 

ta en titt her

Båthistorie:2015-dd 1987 Master 820 m BMW D636 180 hk.  2016-dd 1985 GH 15 lux m 1996 Suzuki 55. 2010-2016 1984 Flipper 470S m 1996 Suzuki 55 og 1996 Johnson 35. 2009-2015 1981 Scand Classic 25 m Sabb Status Marine 42 hk. 2005-2010: 1982 With 2000 CC Dromedille m 2005 Yamaha 130, 1989 Yamaha 140 og 1983 Yamaha 75. 2001-2005 1991 Flipper Flash m 1989 Yamaha 140, 1986 Yamaha 175 og 1987 Suzuki 115. 1999-2004 1978 Selco 16 Selstar m 1984 Evinrude 60, 1998 - 2001 1987 Finnsport 420R med 1991 Mercury 50, 1995-1998 1975 Skibsplast 14 m 1980 Suzuki 50 og 1967 Mercury 50. 1985 - 1995 1985 Askeladden 9 m 1986 Suzuki 9,9 og 1967 Johnson 5.

Link to post
Share on other sites

He, he... Ser du har prøvd litt av hvert, ja! Ofte slik at det er en bagatell som lager mest krøll, så skal FØRST bytte plugger, har nye liggende i bilen. Ellers har jeg ikke tenkt så mye over det elektriske, men en delvis defekt coil kan fort lage mye plunder. Får håpe Yamaha har såpass kvalitet at en ikke behover å gå løs på veivhus. :cryin: Litt av hvert en må eliminere, selv med små motorer...

Link to post
Share on other sites

Ja

Det er det samme prinsippet på de små motorene som på de store :smiley:

Båthistorie:2015-dd 1987 Master 820 m BMW D636 180 hk.  2016-dd 1985 GH 15 lux m 1996 Suzuki 55. 2010-2016 1984 Flipper 470S m 1996 Suzuki 55 og 1996 Johnson 35. 2009-2015 1981 Scand Classic 25 m Sabb Status Marine 42 hk. 2005-2010: 1982 With 2000 CC Dromedille m 2005 Yamaha 130, 1989 Yamaha 140 og 1983 Yamaha 75. 2001-2005 1991 Flipper Flash m 1989 Yamaha 140, 1986 Yamaha 175 og 1987 Suzuki 115. 1999-2004 1978 Selco 16 Selstar m 1984 Evinrude 60, 1998 - 2001 1987 Finnsport 420R med 1991 Mercury 50, 1995-1998 1975 Skibsplast 14 m 1980 Suzuki 50 og 1967 Mercury 50. 1985 - 1995 1985 Askeladden 9 m 1986 Suzuki 9,9 og 1967 Johnson 5.

Link to post
Share on other sites

Du sier motorn fusker ! Det betyr for meg : motorn går ujevnt med rykk og napp. En motor som går for magert på fullgass dør sakte ut men kommer til bake ved gass avdrag eller dør sakte til den stopper helt

 

Bernt

Link to post
Share on other sites

Hei hei! Har hatt samme problem på 9,9FMH. Jeg bytta plugger og rensa forgassern. Etter dette gikk den strøkent ;) Motoren er forsåvidt til salgs om det er interessant.

Robin H. Antonsen, 15 år.

Båtracing i klasse T250 rundbane, 2009.

V-25, 2010.

Sponsorer søkes!

www.AntonsenPerformance.tk

-----------------------------------------

Seaflyer og Yamaha 9,9FMH (Selges)

Winrace MK9 og Mercury 25/30

Link to post
Share on other sites

Hvis den er til salgs kan du lage annonse på forumet her og linke til annonsen fra signaturen din :wink:

Båthistorie:2015-dd 1987 Master 820 m BMW D636 180 hk.  2016-dd 1985 GH 15 lux m 1996 Suzuki 55. 2010-2016 1984 Flipper 470S m 1996 Suzuki 55 og 1996 Johnson 35. 2009-2015 1981 Scand Classic 25 m Sabb Status Marine 42 hk. 2005-2010: 1982 With 2000 CC Dromedille m 2005 Yamaha 130, 1989 Yamaha 140 og 1983 Yamaha 75. 2001-2005 1991 Flipper Flash m 1989 Yamaha 140, 1986 Yamaha 175 og 1987 Suzuki 115. 1999-2004 1978 Selco 16 Selstar m 1984 Evinrude 60, 1998 - 2001 1987 Finnsport 420R med 1991 Mercury 50, 1995-1998 1975 Skibsplast 14 m 1980 Suzuki 50 og 1967 Mercury 50. 1985 - 1995 1985 Askeladden 9 m 1986 Suzuki 9,9 og 1967 Johnson 5.

Link to post
Share on other sites

Hei hei! Har hatt samme problem på 9,9FMH. Jeg bytta plugger og rensa forgassern. Etter dette gikk den strøkent ;) Motoren er forsåvidt til salgs om det er interessant.

 

OK, får gjøre det så billig som mulig :ghost: Starter med plugger og rens av forgasser, så får jeg tenke meg videre derfra dersom problemene fortsatt er der. Tror den har hatt en tur under vann under tidligere eier, men ble sendt til full gjennomgang på verksted så kan jo godt være noe elektrisk som begynner å spøke.

Link to post
Share on other sites

  • 2 weeks later...

Hmmm. Byttet plugger og plukket forgasser helt ned for rens, hatt ute alt av dyser etc og gjort grundig rent. Men fortsatt ingen endring :cryin:

 

Justert blanding på forgasser (2 1/2 omdr. ut) slik at den sviver fint på tomgang. Men den "sperrer" fra mellom-register og opp.

 

En kompis mener det kan være defekt toppakning (selv om komp. ser grei ut (mener den var ca 150 psi), og at vann kommer inn. Får ta opp toppen og se. Kan forklare at det kommer noen "puff", vann som går til damp(?)

 

Starter på 1. draget, og gir kraftig gnist på begge plugger. Sviver fortsatt når jeg tar av en og en plugghette, men symptomene er forholdsvis like på begge sylindre. Så satser på at det elektriske er ok.

 

Erfaringer med defekt toppakning, hvordan dette slår ut på motor oppførsel?

Link to post
Share on other sites

Hadde fusking på min Yamaha 9,9 når eg gav gass, og når den kom opp i turtall. Lurte på ka dette kunne være og skiftet plugger, fersk bensin etc. Så plutselig mens eg kjørte stoppet motoren tvert en gang og eg skjønte at det var en elektrisk feil. Tok av dødmannsbryteren / stoppbryteren som sitter på motoren og denne var sprukket. Byttet til ny bryter og motor funger 100%.

Link to post
Share on other sites

Dødmannsbryter ble skiftet for 3 - 4 år siden. Men det kan jo være en elektrisk feil, men motoren går alltid, dauer ikke selv om den sperrer. Evt ikke høy nok spenning på høye turtall, men trodde dette ble ivaretatt av CDI?

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...