Jump to content

KAD 42 går varm


Guest Oyvind B.

Recommended Posts

Guest Oyvind B.

Hei noen som har greie på Volvo Penta diesel!

 

Jeg har en motor installasjon på 2 x kad 42. Motorene er fra 1996. I sommer begynte den ene av motorene å går varm når jeg presser den. Dette starter ved ca 3300 omdr., da går alarmen ved rett under 100 grader. Jeg har sjekket sjøvannsfilter, impeller, termostater og saltvannsinntak, og disse tingene er iorden. Er det noen som vet hva annet dette kan være?

Den andre motoren lekker også litt olje fra kompressoren. Det ser ut til at det er en pakning som er i ferd med å gå. Noen som vet hvor omfattende det er å skifte den ?

 

Hilsen Øyvind Bjørnelykke

Link to post

Sannsynligvis har du en varmeveksler som begynner å gå tett. Du bør plukke opp og rense v.veksler, ladeluftkjøler etc. Kjenner ikke til hvor mye jobb det er å bytte tetninger i kompressor. Men begynner tetninger å gå rundt roterernde akslinger, er ofte også lagrene på vei ut. Veil anta at dette er noe du bør gjøre noe med i løpet av vinteren. Hvis dette er en av de motorene som har anoder, er det mye mulig at du vil finne en del "anodegraut" på nevnte plasser.

Link to post
Guest Oyvind B.

Hei og takk for svar!

 

Da spør jeg sikkert litt dumt, men hvor finner jeg varmevekseleren? Anodene sitter på drevet, og de skiftet jeg ifjor.

 

Hilsen Øyvind Bjørnelykke

Link to post

Om du følger slangen fra saltvannsinntaket kommer du til varmeveksleren-en boks med en slange inn- og en ut til ekshaustbendet. Når det gjelder anoder, mener jeg at disse volvoene også har anoder på motorblokka- som også må skiftes...

Link to post
Guest Oyvind B.

Hei igjen!

 

Fint, da skal jeg krabbe ned i motorrommet imorgen å finne varmevekseleren og se om jeg synes det ser "greit" ut å skru den fra hverandre.

 

Er det anoder innvendig på motorblokken, - hvordan kan de eventuelt gjøre at motoren ikke får nok kjøling?

Link to post

Er det anoder innvendig på motorblokken, - hvordan kan de eventuelt gjøre at motoren ikke får nok kjøling?

Anodene er festet på en spesiell bolt som skrus inn i motorens saltvannskrets, gjerne i et slags t-rør. (vet ikke om det slik på VP). Problemet er at store klumper kan falle av anoden og dermed bidra til å redusere vanngjennomstrømningen. Dermed mindre kjøling av ferskvannskretsen på motoren og med forhøyet temperatur som mulig konsekvens.

 

Mvh. BEG

Link to post

Hei,

 

Er det ikke litt lettvint å si at dette er varmeveksler problemer ?

Det kan like gjerne være eksosbendet som har "grodd igjen", og jeg ville faktisk ha sjekket dette før jeg gikk løs på varmeveksler !!

 

Dette skyldes sikkert innsnevring i sjøvannskretsen, og det er mange plasser det kan tette seg...

 

Send meg en IM med din e-mail adresse, så skal jeg maile deg en fil med forklaring.

 

 

Svein

Link to post

sjekk vannslangen som går fra inntaket på aggregatet og frem til pumpa..har vært borti at skjell har kommet i slangen og vokst til inne i slangen... og dermed redusert vanngjennomstrømminga...

Link to post

Ser at gamlegutta var inne her for 13 år siden og gav av sin viten - også i ungdomsårene.D:

 

Ellers er det en påminnelse til oss alle å avslutte en streng med å fortelle hvordan det endte!!

Link to post

Bumper denne da jeg sliter med samme problem. Hva er det første jeg bør sjekke? Jeg har ikke sjekket noe enda.

Link to post

Det første er filteret hvis du har sjøvannsfilter. neste er impeller på sjøvanspumpen. Hvis dette kom over natten eller om det kom over tid har litt å si hvordan det er greiest og  gripe saken

 

Link to post
Posted (edited)
13 hours ago, tedd said:

Det første er filteret hvis du har sjøvannsfilter. neste er impeller på sjøvanspumpen. Hvis dette kom over natten eller om det kom over tid har litt å si hvordan det er greiest og  gripe saken

 

 

Jeg har ikke brukt båten veldig veldig mye, så det er litt vanskelig å si. Vil tro det skjedde etter sjøsetting i år, for har ikke merket det tidligere. 

Om det har noe å si skjer det kun med 1 av 2 motorer. (2stk KAD42) Motor går ikke varm før jeg jeg nærmer meg full gass i en liten periode. Når jeg marsjer holder den seg stabilt på 80 grader. Virker som om alarmen går på rundt 90. 

 

Jeg har aldri gjort dette før. Er det bare å løfte opp sjøvannsfilteret også rense dette? Ved bytte av impeller er det bare å skru opp sjøvannsfilter, så huset impeller sitter i tømmer seg, og sette inn ny? Ref denne videoen til kad32: 

 

Edited by pAndahug
Link to post

ja den videoen viser jo detaljert nok.

husk og stenge sjøvann inn til pumpen hvis pumpen ligger lavere enn havflaten.

 

Link to post
1 minute ago, tedd said:

ja den videoen viser jo detaljert nok.

husk og stenge sjøvann inn til pumpen hvis pumpen ligger lavere enn havflaten.

 

 

Hvor sitter dette på KAD42? 

Link to post

Vanligvis er det ikke stengeventil på sjøvannsinntaket på disse motorene. Om det er ettermontert finner du den et sted langs slangen mellom transom og sjøvannspumpa. 

 

Du kan løsne slangen fra sjøvamnspumpa og løfte enden slik at den er over vannivået. Eller aller helst sette inn en plugg og sikre med slangeklemme. Da jeg hadde båt med drev smidde jeg til en plugg til dette formålet. 

 

Forresten, du har sjekket kjøleveskenivået?

Link to post
16 hours ago, Brigg said:

Vanligvis er det ikke stengeventil på sjøvannsinntaket på disse motorene. Om det er ettermontert finner du den et sted langs slangen mellom transom og sjøvannspumpa. 

 

Du kan løsne slangen fra sjøvamnspumpa og løfte enden slik at den er over vannivået. Eller aller helst sette inn en plugg og sikre med slangeklemme. Da jeg hadde båt med drev smidde jeg til en plugg til dette formålet. 

 

Forresten, du har sjekket kjøleveskenivået?

 

Hei,

 

Jeg har sjekket kjølevæskenivået, og har fylt på - men de gangene det har blitt varmt har dette bare endt ut i motorrommet. Motorene sitter med en OK høyde, så hvis disse er over vannlinjen, så skal jeg bare kunne åpne opp her, og sjekke filteret? 

Link to post

Sjøvannsfilteret står vel etter sjøvannspumpen? I så fall vil det uansett ikke komme vann om du åpner filteret. Men om sjøvannspumpa skal åpnes for inspeksjon/bytte av impeller er det risiko for at det kan komme inn vann dersom motoren står tilstrekkelig lavt. 

Link to post

Create an account or sign in to comment

For Norwegians: Hvis du leser dette så er engelsk forumspråk aktivt, du kan endre dette til norsk med "System Language" knappen nederst på alle sider

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...