Jump to content

Bytte volvo flygmotor 041-d i brukt Wallas 2400?


Goddis77

Recommended Posts

Har som topic sier en "Volvo flygmotor 041-D" varmer i båten i dag.

Når jeg tok en tur ned i båten i dag for å teste varmeren, så startet den opp og gav varme etterhvert, men i samme runden var det en del eksos lukt i båten da.

Denne saken her er nok en god del år gammel (1991 muligens?), så jeg lurte på om jeg skulle se på noe nytt.

Nye koster fort 10++ lapper, men jeg ser at det ligger noen brukte Wallas 2400 på lampeolje til salgs.

Volvo saken går på lampeolje den også.

 

Kunne dette være et lurt alternativ tror dere?

Link to post
Share on other sites

Ardic 041-D er vel en dieselvarmer, men den kan kjøres på parafin - fortrinnsvis Fritidsparafin. Men det var vel ikke spørsmålet her.

Blir det ikke litt lite med en Wallas 2400 (ca 2300W)? Ardic'en er oppgitt til ca 3000W.

 

Wallas Service v/Rune Akerø. run-ak@online.no, tlf 900 18 209

"Jeg var et skolelys, men så gikk strømmen"

Link to post
Share on other sites

Er en lukket båt og brukes bare i denne halvdelen av sesongen, så godt mulig at 2300w holder. 

 

Vi tenkte å muligens dra ut på tur om noen dager, men det kan bli kalde kvelder for små barn. 

 

Den jeg så på finn var visst fra 1987, så da er den utelukket uansett.

 

Men det frister ikke å bruke 18-20 lapper på en varmer nå. 

Link to post
Share on other sites

Heller mot alternativ 2 i det du sier, men det frister med en nyere en og, for å dempe batterisluket og ikke minst kunne kjøre god luft om sommeren og for å kjøle ned båten.

 

Vi får se hva budsjettet i neste vinter tillater  :)

Link to post
Share on other sites

Var nede i båten nå. 

Den har stått med landstrøm i natt og var fulladet. 

 

Startet opp varmeren, og den var død. 

Aktiverte bryteren på termostaten og prøvde igjen. 

Da var det fullt liv igjen, og denne gangen var det ingen eksos i kabin. Varmeren fungerte fint nå, med god varme i kabin. 

 

I går var første start på den etter vinteren. 

Kan det ha vært soting og Arne den ikke startet skikkelig i går? Eller lav volt på batteri?

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...