Jump to content

Sandøy 28, Rusken


jrewing

Recommended Posts

Takk for bilde. Ja, det var en herlig dag :-)

 

Har fikset noen ting i båten igjen. Det er flere lensepumper om bord. En manuell pumpe som sikker et stykke akterut, som våknet til live etter at jeg filte litt på en sikring så den fikk ordentlig kontakt igjen.

 

En annen sitter rett udner motoren med flottør. Den får jeg ikke liv i. Det er strøm til den, så sannsynligvis er det pumpa som er gåen. Nå ble jeg litt usikker på om jeg sjekket at det er strøm fra flottør til pumpe når flottøren flyter. Men jeg tror det, jeg tror faktisk den alltid ga strøm, selv om den skulle ha stengt av. Det kan være årsaken til at pumpa er gåen; den har stått og gått kontinuerlig. Den er dessverre vansklig å komme til, men kanskje hvis jeg fjerner den ene veggen lengst forut så kan jeg komme til, det er litt rom der.

 

Den siste sitter lenger forut. Der var alle lednignene oksidert tvers av. Ikke så rart siden de var koblet med sukkerbiter. Jeg kappet av noen biter og lagde nye koblinger som forhåpentligvis er vanntette.

 

Jeg fjernet en unødvendig ledning som var koblet rett på pluss på startbatteriet. En annen ledning var bare skjøtet ved å vri dem sammen! I tillegg var det en bedre skjøt bare 10 cm unna. Jeg fikset den med en ny skjøt. Og jeg satt på batteripolhetter på alle batteripolene. Nå føles det mye tryggere å rote rundt der :-)

 

Jeg la på krympeslanger på batterikoblingene. Den nagative koblingen på motoren har ikke krympeslange og jeg kan se litt oksidering. Bør fikses, men vanskelig å komme til. "Crimpingen" på den ene koblingen på startbatteriet virket litt løs, prøvde å klemme den med en tang, men fikk ikke nok kraft. (minuskabelen er rød og positiv er sort, irriterende)

 

Har sett på flere videoer om elektriske anlegg på båter.

Pacific Yacht Systems har veldig bra foredrag. Fikk litt økt respekt for det.

 

20210519_133502.jpg

20210520_205157.jpg

20210520_205209.jpg

20210520_210435.jpg

20210520_214136.jpg

20210520_223042.jpg

20210520_224925.jpg

Link to post
Posted (edited)

Da har jeg utforsket det elektriske anlegget i mer detalj. Jeg fjernet flere ledninger som var koblet rett på batteriet uten sikring.

 

Hovedfunnet er at batteri 1 kun er koblet til startrelé, som er bra. Batteri 1 er koblet til to sikringsbokser. Fra de går det strøm til to pumper (den ene virker ikke), en motorromsvifte som ikke virker, toalettpumpe, vannpumpe og muligens et par ting til.

 

Den fremste pumpa, som jeg koblet opp (se forige innlegg) er koblet rett på batteri 2 uten sikring! Det kunne gått riktig galt, sørlig når man tenker på at ledningene oksiderte tvers av og sannsynligvis var utsatt for vann. Så der må jeg få på en sikring (2.5A) så fort som mulig. Ekkoloddet er koblet til med egen inline sikring, som er greit, men den er koblet i en elendig koblingsboks med mange andre ledninger, så den har jeg lyst til å flytte.

 

Det er to batteribrytere. Den ene slår av strøm fra batteri 1 til startmotor. Den andre har som eneste funksjon å koble batteri 2 til batteri 1 i parallell. Vet ikke hvorfor det er gjort sånn, begge bryterne har denne funskjnaliteten innebygd.

 

Jeg tok ut alle sikringene fra en annen sikringsboks siden ingenting fra den er koblet opp utenom en sigarettenner. Alt fra den er koblet i en elendig plastboks hvor alle ledningene er stappa inn i en kobling. Ser ikke bra ut. Til høsten vil jeg fjerne alt det og sette inn ny sikringsboks og koblingsskinne.

 

To umiddelbare jobber: Sette på sikring på fremste pumpe og koble opp ekkolodd på et mer foruftig sted.

 

Det er også noe mystisk med noen brytere. To brytere slår på vindusviskerne. Jeg mener minst en av dem også slo på vifta i mottorrommet, så der trengs det tydeligvis også litt rydding.

 

Jeg prøvde å tengne, men det ble ikke så tydelig, skal prøve igjen.

Edited by jrewing
Link to post

Sto plutselig med girspaken i hånda! Giret har vært veldig tregt siden jeg kjøpte båten og til slutt ga konsollen etter da jeg skulle bakke ved brygga. Det gikk heldigvis bra.

 

Så jeg røsket ut girkabelen og er i ferd med å installere ny som er en fot lenger siden jeg synes den siste svingen var litt krapp.

20210601_224217.jpg

20210601_230436.jpg

Link to post

Da har jeg begynt på den evige jobben med skraping og oljing. Jeg tok noen områder på dekk på hekken og babord side. Jeg syns det gikk greit og resultatet ble en tydelig forbedring. Jeg skal lakkere med D2 oppå D1.

 

MEN jeg fant et område med råte :-( Jeg hadde ikke egnet verktøy for å finne ut hvor dypt det går. Får ta en tur og finne det ut.

 

Så må jeg vel skjære vekk det råtne og felle inn nytt tre. Redd det blir litt avansert snekring for meg. Hvis det ikke er så mye, kan jeg vel kanskje fylle i noe annet?

20210609_180905.jpg

20210609_211130.jpg

20210609_215709.jpg

Link to post

Hakket ut det verste. Skal forsøke å felle inn en trebit og lime med tek7.

 

Burde vel hakket ut mer, men føles som det aldri slutter. Satser på at dette vil tette og ihvertfall bremse mer råte betraktelig.

20210612_182905.jpg

Link to post

Create an account or sign in to comment

For Norwegians: Hvis du leser dette så er engelsk forumspråk aktivt, du kan endre dette til norsk med "System Language" knappen nederst på alle sider

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...