Jump to content

Problemer med trykkvannspumpa


hibo

Recommended Posts

Har montert ny trykkvannspumpe da den gamle tok kvelden. Når jeg starter den "spytter" den en blanding av luft og vann fra kaldvannskranen. Fra varmtvannskranen er det bare luft som kommer. Med den gamle pumpa kom det ikke luft. Når jeg stenger kranen fortsetter pumpa å gå til tross for at den har trykkbryter, men jeg antar at det er lufta i systemet som gjør at den ikke kobler ut. Kan ikke se noen tegn til lekkasjer på sugesiden. Har forsøkt å vridd rundt på kranen som jeg tømmer varmtvannstanken med. Denne har stått åpen over vinteren etter at tanken ble tømt. Noen som "kan" litt om dette og kan komme med råd?

Link to post

Min erfaring med feilsøking Flojet sine membranpumper er enkel:

 

Hvis man hører lyd, altså at pumpen sviver og der fortsatt ikke kommer vann, da finnes følgende tre mulige årsaker:

 

1.  Luft   :smiley:

 

2.  Luft    :wink: :wink:

 

3.  Luft   :wink: :wink: :wink:

 

Lykke til med feilsøkingen.

 

mvh

Poseidon

Link to post

Det at den ikke stopper når jeg stenger kranene, ..er det på grunn av lufta i systemet :smiley::wink:     Trodde først at trykkbryteren ikke fungerte eller at jeg hadde fått en pumpe uten trykkbryter.      Pumpen har art. nr 5412-00 i Maritim's katalog.

Link to post

Det at den ikke stopper når jeg stenger kranene, ..er det på grunn av lufta i systemet :smiley::wink:     .

Meget mulig!

 

Pumpen står i såfall og "spinner", den får ikke tak i væske og får dermed ikke bygget opp det trykket som er nødvendig for trykkbryteren skal bli aktivert.

 

mvh

Poseidon

Link to post

Noen pumper greier ikke å suge selv men må monteres under vannivå av tanken slik at den hele tiden har et "fall" av vann inn i pumpen.Ellers hadde jeg tilsvarende problem med en båt jeg eide tidligere.En halvfabrikat jeg overtok i en litt "løen" variant etter 20 år på sjøen.Jeg skiftet påfyllingsflensene for både diesel og vann montert på dollbord og erfarte ganske kort tid etter at det kom litt vann men mest luft ut av krana og at pumpa gikk hele tiden uten å stoppe.Da viste det seg at vannflensen jeg monterte var tett,og det skal den jo være,men oppdaget at det fantes ikke noen UTLUFTING på tanken.Hadde greid og opparbeide et supervaakum i vanntanken.Lykke til.

Link to post

låter som det kan vare samme feil som mitt !

 

Har dock ikke kunnat/'orket' felsöke under midsommarhelgen, det är som Lasse sa,

det finnes ju en masse annet oxo o fixa med!

Vattnet funkar men det 'spotter' , skall ta mig an det en regnig dag på semestern!  :headbang:

Link to post

Jeg lever halve min tid i Norge o halve tiden her i Sverige,

så jeg får med mig det beste av två världar !!!   :headbang:

(både 17 Maj o Midsommarafton!)

drar till Tönsberg i morgen igen!

Link to post

Create an account or sign in to comment

For Norwegians: Hvis du leser dette så er engelsk forumspråk aktivt, du kan endre dette til norsk med "System Language" knappen nederst på alle sider

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...