Jump to content

Hvorfor virker ikke startmotor på Yanmar


VIP

Recommended Posts

Kan være flere årsaker. Jeg ville gjort følgende:

1. sjekket batteri med en batteritester som belaster batteriet

2. banket på starteren med en hammer om den har satt seg

3. Lurt på hva annet det kan være av feil :-)

 

Om du er usikker på batteriet kan du også teste starteren om du kobler til en jump starter.

Link to post
Share on other sites

Skru opp startmotor og spray med 5-56, vent 30 min så kan du se om du får den til å gå rundt (slå inn). Har helt sikker blitt litt rust. Dette skjedde på min motor.

Link to post
Share on other sites

Rust kan være en mulighet.Motoren stod 3 år i en garasje uten å bli brukt.

Det såg jeg tydelig b.l.a på impeller når jeg skulle starte opp.Det var det bare navet igjen.

Link to post
Share on other sites

Hei.

 

Sjekk om du kan klemme hardere på selve startknappen, jeg har opplevd at min Yanmar hadde denne tendensen til jeg fant ut at det gikk bedre vær gang jeg klemte litt hardere på startknappen...

 

Kansje du har samme "greie"

 

Magne

Link to post
Share on other sites

Det høres kanskje dumt ut, men løsne batteriskoene litt og rugg godt på de (eventuelt ta de helt av og puss sko og batteripol rene). Skru så til og gjør et nytt startforsøk. Dette er et ganske vanlig startproblem, både i biler og båter. Det skal ikke mye dårlig kontakt der før du får et stort spenningstap når det går mange hundre ampere til starteren. Og symptomet for denne feilen er også bare et lite klikk i starteren. Det er i hvert fall fort å teste dette.

Lars H.

Edited by Lars H. (see edit history)

Lars H. Helgesen, "Kapteinen" på Trudelutt (Saga27) med hjemmehavn i Son, Oslofjorden

Nettsteder jeg drifter: trudelutt.com oljepionerene.no Skipshunden vår

Som Paschuan i Soten sa på 1920-tallet: Ja, inte är jag mätt, men törstig är jag.

Link to post
Share on other sites

Har nå hatt startmotor ute

Tok av endebunn pusset magnetene og gjorde rent.

monterte på igjenn i god tro.Men

Startmotor går nå fint når jeg vrir om nøkkelen,men slår ikke inn for å dra rundt maskinen.

Akslingen med tannhjul på startmotor går rundt.

Vil den akslingen trekke seg tilbake etter at motor er startet.Eller ligger den konstant mot tannhjulene på maksinen

Edited by Eastvood (see edit history)
Link to post
Share on other sites

  • 5 years later...

Startmotoren min klikker og går rundt som bare det, men den slår ikke inn mot tannhjulene på motoren. Kan det da være problem med strømmen, eller er det selve starteren?

Link to post
Share on other sites

Da er det starteren, eller rettere sagt innslaget. Demonter, rengjør og smør opp, så vil jeg tro at det virker. Selve motordelen er tydeligvis helt OK, det er innslaget som ikke klarer å trekke tannhjulet I rett posisjon.

"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...