Jump to content

Volvo Penta 41B er trege å starte, hvorfor ?


Tine IV

Recommended Posts

Hatt div diskusjoner i helgen med flere båtfolk ,men kansje ikke fagfolk ;) Ettersom kulde siger på så har beista mine blitt treigere å starte ,dem er kansje ikke dem kjappaste om sommer'n heller men .Da er spørsmålet ,hvor begynner jeg for å få dette bedre ? Hjelper det å overhalle dyser eller bytte dem ,eller sørge for at glødinga er iorden ( noe jeg ikke veit idag ) .Men dem er jo treige i varmen om sommer'n også,ikke så treige som nå men treige .Akurat her er jeg noe grønn som motorane mine , jeg er åpen for forslag fra dere på hva som bør gjøres .Veit jo at mange av dere har slike motorer ,så tipper det kommer noen bra forslag her på hva jeg skal gjøre.Lurte på om batteriet er litt dårlig , men enten starter den lett eller ikke .Så har slått i fra meg det ,så var det dyser .Lovebbåt trudde ikke noe på at det var noen vits i å overhalle dem ,så da er det også luka vekk . Så hva da , hva gjør jeg ? Eller hva er galt med beista mine ,takknemlig for forslag her .

Motorane skal ha gått ca 700 timer da jeg henta båten ,etter det veit jeg ikke timeanntallet her å nu.Men har gått ca 1.390 NM hittill iår......

 

Tine IV

Medlem i Solviken båtforening , Redningsselskapet og KNBF
Vi sees på sjøen og lytter på K-77

Link to post
Share on other sites

Har disse motorene gløding? hvis de har så ville jeg sjekket glødepluggene. Er tenning rett (innsprøytningspungt)? kjør motorene varme og ta en sylinderlekasje test så får du vite eksakt tilstanden på sylindre og ventiler.

Edited by Moyja (see edit history)
Link to post
Share on other sites

Jeg ville sjekket innsprøytningstidspungtet og ventiljusteringa i tillegg til batteriene.. Er begge motorene like vanskelige, og hva mener du med treige?

Gløder du og gir gass ved oppstart eller starter du på tomgang.

Fjord 26AC,  FjordDolphin 900, Princess 35, Fairline 43 Fly, HIghField 320, Ukjent 15´ med 9,9.

ad. planlegging:

"Selv den mest nitidige planlæggning, kan ei erstatte det reneste griseheld". StormP

"Alle kan ha en plan, inntil de får en knyttneve midt i trynet" Mike Tyson

Link to post
Share on other sites

Litt vanskelig å vite hvor "treige" de er ut fra forklaringen din! Jeg har en 41b motor som starter ganske lett etter min mening! Når det er ca 5 grader så må jeg file 2-3 ganger i ca 1-2 sekunder før den går uten å gi gass! Men den "tar etter" nesten med en gang! Hva med å filme en kaldstart, og legge det ut på youtube.com? Det er ikke gløding på 41a og 41b motorene!

Edited by Knallfred (see edit history)
Link to post
Share on other sites

Hvordan oppfører motoren seg når den først tenner? Virker det som om den tenner bare på noen sylindere, eller knaller den til når den først kommer?

Min begynte å hoste en del nå når det ble kaldt, men tente temmelig kjapt allikevel på noen sylindre. Ble en del mere røyk også da. Jeg har gløding, og det lønner seg å bruke den når det har blitt kaldt.

 

Mine dyser skal ut til sjekk i vinter. Volvo sier jo sjekk dyser hver 600 time eller noe sånt. Mine har gått en god del mere enn det. Men har merket litt tendenser til mere røyk nå i sommer, så nå er nok tiden der.

Link to post
Share on other sites

Ville sjekket glødinga. Når du gløder vil du se at batterispenningen synker ganske mye hvis glødepluggene er i orden. Hadde en TAMD40B og den måtte glødes for å starte lett. Tror det samme er tilfelle med 41A, i hvertfall i kaldt vær. Jeg glødet i 15-20 sekunder på den gamle VP som jeg hadde.

Yanmar`n jeg har nå og den jeg hadde for en del år tilbake trengte ingen gløding uansett kulde eller ikke. De starter utrolig lett selv om det 15 minus.

Link to post
Share on other sites

Uffa meg det har vært en lang helg , jeg har jo selvsagt 41 B motorer som du veit REM.Men får ikke lov å gjøre om overskriften,så kansje du kan gjøre dette for meg REM ?

Det er gløding på nøkkelen i værtfall , da det lyser gult hakket før start .Har prøvd litt vær dag ,med mer å mere gløding.Det hjelper ikke , men jeg vrir på nøkkelen å gir gass.Når den da starter , så er det full rulle tvert .Så virker som den bare er kald ,men som sagt så er dem ikke kjappast i varmen på sommer'n heller.Men har den vært starta en gang på dagen ,så starter den tvert neste gang samme dag.Kan jo være at batteria er litt dårlige blitt , så kan jo teste med start kabel fra forbruksbanken å se.Der har jeg jo 3 stk nye 125 amp Varta batterier , så ser vi jo ossen det går.

Mener å ha lest i boka at det er automatisk gløding,hva nå det er .Men på nøkkelen så er det glødesymbol et hakk før start , men som jeg sa så hjelper det null .

 

Tine IV

Medlem i Solviken båtforening , Redningsselskapet og KNBF
Vi sees på sjøen og lytter på K-77

Link to post
Share on other sites

Denne generasjonen turbomotorer er litt treige. Forden er også på samme måte. Årsaken er at de har høy utnyttelse av turbo. De trives ikke før turbo er oppe i god fart. Kompresjonen er lav ved oppstart(1-17) og turbo står stille. Når de blir litt slitt i stempelfjærer starter problemene med kaldstart. Nyere motorer har bedre kompresjon i startøyeblikket og dermed går starten lettere. Sagt på en annen måte, hadde turboen surra litt rundt når du startet tror jeg den hadde vært i gang på sekundet. Glødinga er vel et glødeelement i innsuget og ikke glødeplugger, eller tuller jeg nå :confused:

Link to post
Share on other sites

mine starter på mellom 5-10 sekunder sånn ca mener eg å huske. går ikke lang tid ihvertfall, eneste som er mitt problem er den røyken men den er ikke så gale på sommers tid men den er der.

Link to post
Share on other sites

Glødinga er vel et glødeelement i innsuget og ikke glødeplugger, eller tuller jeg nå :confused:

Stemmer det etter dem flestes forslag så langt ,men at den skal være slitt her å der etter ca 800 timer .Syntes jeg høres rart ut ,men har også hørt at 41 motorane må du begynne å skru på da dem passerer 1000 timer. Om det stemmer aner jeg ikke , stemmer dette så er det litt rart sytes jeg.Dieselmotorer på annleggsmarskiner osv , går jo 1000 vis av timer før det blir noe krøll.Men båt er båt så.............

 

Tine IV

Medlem i Solviken båtforening , Redningsselskapet og KNBF
Vi sees på sjøen og lytter på K-77

Link to post
Share on other sites

Er litt usikker ut av beskrivelsen om det begge, eller kun den ene motoren som er problem.

En mulighet er at det kan være problem med fødepumpen(e). Har vært noen tilfeller hvor membranet har sprukket, som igjen årsaker luft i systemet. Det er som regel for lite luft til at motor fusker når den først går, men forårsaker at den må gå noen runder på starteren før den slår i gang.

Kan kontrolleres ved å sjekke om det er luft i systemet. Enkel eliminering. Lykke til.

"Sistemann tar med flagget"

Link to post
Share on other sites

Tror ikke de er mere slitt enn andre. Det skal bare så mye mindre slitasje til på denne type motor før det gir startvansker, siden komprisjon er lav i utgangspunktet. Det var et kjent problem på volvo lastebiler også på 70-80 tallet. De trakk også dårlig på lav omdreining og girskifte ble ganske hyppig. På samme tid hadde mercedes en del biler uten turbo. Disse starta mye lettere og trakk godt på lave turtall, men virket trege på høyere turtall. Det er jo ikke uten grunn volvo kom med både turbo og kompressor på marinemotorene da de rene turbomotorene gjerne ikke hadde fått fart på turboen når en båt skulle over planingsterskelen. Det hjelper sikkert å rengjøre turbo, og friske batterier gir faktisk bedre komprisjon i starten. Lufta får ikke tid til å lekke forbi eventuelle slitte stempelfjærer når starteren går hurtig.

Link to post
Share on other sites

Hei! Hadde tidligere en 41A som var på akkurat samme måten som du beskriver Tina IV. Startet temmelig lett om våren/ sommeren, men når kulden kom så ble den treigere og treigere og starte. Fikk satt ned en liten ovn i maskinrommet og holdt rett under 10 grader. En liten stund før jeg skulle starte maskinen skrudde jeg ovnen opp, og fikk litt temperatur der nede. Da startet maskinen mye lettere!

Har i dag 2 61A maskiner, og disse er akkurat like når det gjelder kulde!

 

Det vil for meg si at det er bare sånn maskinen er. Når kulden siger på blir den tungstartet. Men dem er jo ikke av nyere dato heller, så litt må vi jo akseptere.

Vår maskin hadde også automatisk gløding, dvs at den glødet maskinen når jeg prøvde å starte.

 

Lykke til!

MVH Ktveiten

Link to post
Share on other sites

Min forhenværende AQAD 31A var også tregstartet når temperaturen falt utpå høsten. Måtte kinne på startmotoren både 2 og 3 ganger à 10 sek. med halv til full gass før den raklet i gang. Det første minuttet gikk den litt ujevnt men kom seg straks den ble belastet litt. Det er jo tross alt alltid + grader i motorrommet så jeg synes det er litt rart at motorene skal være så tungstartet. Hadde den stått ute i 10 minus så tror jeg aldri i verden om den hadde startet. Noen gløding er heller ikke originalt på disse direkteinnsprøytede motorene. Riktignok gikk det an å få kjøpt gløding som ekstrautstyr både når motorene var ny og nå i ettertid.

 

Etter at startmotoren tok kvelden og jeg fikk montert ny så hjalp det en del på startingen. Virket som det var litt mer turtall på den nye. Både dieselpumpen og dysene var nyoverhalte så disse skulle være ok. Tror rett og slett at motoren var litt rom/slitt noe som en kompresjonstest også avslørte. Denne ble riktignok tatt med den gamle startmotoren og ville kanskje gitt litt bedre verdier etter at jeg fikk montert ny startmotor.

Link to post
Share on other sites

Men har 41B gløding? Jeg trodde ikke det.

 

De fleste motorer blir tregere ved lavere temperaturer. Dersom du føler at dette er unormalt bør du sjekke batterier og smøre opp alle koblinger mellom batteri og starter. Både pluss og minus. En kobling som har begynt å irre kan merkes godt når tempen synker.

 

Brigg

Viksund 340 St. Cruz: Tre-roms fritidsbolig med to terasser og fleksibel beliggenhet.

 

2009 - 0000: Viksund 340 St.Cruz Fly m/VP D6-370/HS80AE

2003 - 2009: Halco 29 Offshore Fly m/VP 41B/290DP

Link to post
Share on other sites

Forøvrig må du sjekke om du faktisk har et godt nok startbatteri. Det er ikke bare å ha nok Ah som teller, det må også kunne gi nok Ampere. Batteriet er merket med hvor mange A det kan levere, og du bør ha minst 800-900A, ellers mister starteren fort kraft.

 

Et vanlig startbatter for bil leverer gjerne bare 500-600A, et batteri beregnet for rent forbruk er enda lavere.

Edited by Ra Balder (see edit history)

Edmund.Larsen, Hardanger.

Link to post
Share on other sites

At gamle dieselmotorer er mere tungstartet når det blir kaldere i været er ikke noen ny oppdagelse!!!!

Hvis du synes dette er et betydeklg problem, og har du tilgang på landstrøm, så monter en motorvarmer, eller varm motoren på annen måte før start!!

 

Det finnes jo også deiseldrevne vannvarmere integrert i kjølesystemer som kan benyttes som motorvarmere v.h.a. sirkulasjonspumpe ®, men slike systemer koster!

 

Ikke noe nytt fenomen dette her. Selv nyoverhalede eldre motorer harker og hoster litt når det er kaldt!!

 

:sailing:

Bjørn

Edited by mateco (see edit history)

Jo mere man lærer jo mere kunnskap får man om hva man ikke vet !!

Link to post
Share on other sites

Join the conversation

You can write a topic or comment now, it will be posted after you have registered. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...