Jump to content

Yanmar 6LP / 6LPA – Effektøkning av mekanisk dieselmotor – Eksostemperaturmonitorering


dieselfan

Recommended Posts

dieselfan skrev for 4 timer siden:

Kan ikke se lengden på kabelsettet som følger med i settet du linker til men fant denne selgeren som har flere lengder tilgjengelig. 

 

De to jeg bestilte er allerede ankommet, så dette kan jeg svare deg på. 

 

Som du ser på bildene er kabelen splittet, der to ledere går til sensoren og to til strøm. Slik jeg ser det skal det ikke være noe store problemer med å forlenge ved å legge en egen kabel mellom de som er i settet. Det er jo mest sannsynlig ytterst liten strøm som går til sensoren så jeg vil anta at dette ikke påvirker målingen nevneverdig. MEN, dette skal jeg selvfølgelig måle og evt. også teste når jeg får tid. 

 

 

image.jpeg.69bc0654d179a6011adb7bda1ff1d98f.jpeg

Link to post
Share on other sites

Vet ikke hvor mye det har å si på resultatet, men skjøting av kabel til type K sensor, skal ved skjøting benytte kabel og klemmer beregnet på dette, om ikke jeg husker feil. Ni-CrNi kabel kan måle temp bare ved å tvinne endene sammen,om jeg husker rett(ikke til dette formålet).

Link to post
Share on other sites

Bårdp skrev 18 minutter siden:

Ja den kan brukes men jeg ville vel prøvd å finne en skjermet versjon. Termoelement jobber med fryktelig små spenninger og er veldig følsomme for støy.

Vil det si at jeg bør vurdere ekstra skjerming når jeg lager en bunt til 7 kabelsett?

Link to post
Share on other sites

Yanmar leverte en "forsterkerbjelke" til 6LP som går fra undersiden av SB motorlabb under motoren og til BB motorlabb, ca under syl nr 2.

 

1501552733_6LPsupportS.jpg.67929ebd6e96f8c01d3fee4f70eaa7f5.jpg

 

Er denne support'n i bruk på Dmax motorene?

Har noen opplysninger om denne skrevet av Yanmar?

Anbefales den brukt bare på drevmonterte motorer?

 

Link to post
Share on other sites

BjornLie skrev 42 minutter siden:

Ja jeg har på mine to 6LPA, og det er STP utgaven, dvs drev. Hva lurte du på?

Supert :thumbsup:

Holder jo på å lese meg opp på 6LP, så jeg lurer på det meste..

Hvorfor har du slike og ikke de fleste andre?

Når ble de lansert?

Hva sier Yanmar om de? ++++

Link to post
Share on other sites

 

Jeg er fan av å teste ut ting. Spesielt før jeg setter det permanent i båten eller andre steder for den saks skyld. Jeg kan ikke skilte med en ingeniør-utdannelse og kan derfor ikke regne meg frem til hvordan ting skal bli og således må testing til. 

 

IMG_9138.jpeg.1f06907c14bb2c9228ced91952a0346a.jpeg

Fant frem en gammel varmepistol av 199,- kroners typen som jeg hadde liggende og en rørstump som passet. En bit av en gjengestang ble "rensket" gjengene av i dreiebenken og boret opp innvendig til 6mm, som var diameteren på termoelementet. Så ble det boret hull til to set-skruer og gjenget opp til M4.

 

IMG_9139.jpeg.102582914fd07ab3fffb11e6147596b6.jpeg

Magget biten på røret 

 

IMG_9140.jpeg.b8a5565bacda4a6779fe07e1d176ca4c.jpeg

Da ble tanken slik at dette kunne fungere for å teste instrumentet.

 

IMG_9141.jpeg.bfeb8672a15f250f9a3f7baae2e37dde.jpeg

 

IMG_9146.jpeg.28bbba6df51b7e00a31842117aebddbe.jpeg

Testet først med de kablene som lå i sette koblet sammen slik de er ment. Fikk opp temperaturen til 470/480 grader (ble liggende og vippe litt i mellom de to). Etter å ha kjørt det slik i ca. 5 minutter og sett at temperaturen var stabil mellom 470/480 grader. Ble det å teste om det hadde noen stor innvirkning å skjøte mellom instrument med en vanlig kobberkabel. 

 

IMG_9148.jpeg.814963a3d1cf46ad3dc525ee1a3f462d.jpeg

Hadde en kassert drill liggende i søplekassa i garasjen, så tok å kappet av ledningen til denne. Målte denne til 1,9 meter. Satte så denne i mellom kabelen fra termoelementet og kabel til instrumentet og gjennomførte testet på nytt. Fikk samme resultat nå over en 5 minutters periode og temperaturen ble liggende og vippe mellom 470 og 480 grader. 

 

IMG_9150.jpeg.668b680d01ca2e648f0ea63acb6c2f40.jpeg

Koblet også inn et multimeter og måte mV både med og uten skjøtekabel, Ut fra denne enkle testen, kan det se ut som det er ca 10grader pr. 0,5mV. 

 

 

Mine tanker etter testen:

For disse type termoelementer så er det mindre krav til nøyaktighet og bruk av en skjøtekabel vil ikke gi så store avvik at det har noen praktisk betydning. Nå testet jeg med en kobberkabel og det ga ikke noen synlig avvik på resultatet.

Jeg har en Viksund 310 familiebåt og det viktigste for min bruk av instrumentet er å se om det er et avvik fra normalen, eller en plutselig stigning av temperatur. Velger jeg da å benytte en K-type kabel som jeg linket til tidligere i tråden til å skjøte, så tenker jeg at dette vil være "godt nok" for mitt bruk. Dette er tross alt et Kina-instrument til kr. 250,-. 

For deg @dieselfan som kanskje skal bruke dette til mer high-performance bruk, så er kanskje behovet annerledes og nøyaktigheten av temperaturen innen for 10-20 grader viktigere og da vil dette kanskje ikke være godt nok. Men kjøper man Kina-instrumenter, så bør de kanskje uansett sjekkes/kalibreres for individuelle forskjeller før man tar de i bruk. 

 

En annen ting er at min varmepistol av billigste type, ikke kom opp i det temperaturområdet som tilsvarer eksostemperatur på 6LP, så det er også mulig at det kunne blitt et avvik mellom skjøtet kabel og ikke skjøtet kabel i det temperiaturområdet, men det har jeg ikke sjekket. 

 

 

 

Link to post
Share on other sites

VegJoh skrev for 3 timer siden:

Jeg er fan av å teste ut ting. Spesielt før jeg setter det permanent i båten eller andre steder for den saks skyld.

Du er en utrolig bidragsyter og inspirasjon :thumbsup:

Takk for alt arbeidet du sparte meg for, nå som vi har et ferdig utviklet test oppsett :smiley:

 

Tror ikke det blir rare forskjellen på mitt bruk og alle andre. Kommer kanskje til å gjøre litt mer utav målingene i starten men når test perioden er over og jeg vet om dynamisk kompresjon slår direkte ut på eksostemperatur og hva slags intern forskjell en kan forvente mellom sylinderne så kommer "bruksfasen" og da vil det være likt for alle tror jeg, vi vil følge med på om vi har vesentlige endinger under bruk, slik at vi kan unngå motorskader.. før de oppstår :thumbsup:

 

Igjen takk for den ypperlige innsatsen på Rygge Maritime Forskningssenter:wink:  

 

 

Link to post
Share on other sites

dieselfan skrev for 17 timer siden:

Du er en utrolig bidragsyter og inspirasjon :thumbsup:

Takk for alt arbeidet du sparte meg for, nå som vi har et ferdig utviklet test oppsett :smiley:


Takk for tilliten :smiley:

 

Jeg har et par tester til jeg kunne tenke meg å utføre for å se hvordan disse instrumentene fungerer, så skal komme tilbake med litt mer info når tiden strekker til. 

Link to post
Share on other sites

dieselfan skrev for 19 timer siden:

Du er en utrolig bidragsyter og inspirasjon :thumbsup:

 

VegJoh skrev 1 time siden:

Takk for tilliten :smiley:

 

Nå synes jeg dere skryter veldig av hverandre her altså! Dette vil jeg være med på også :smash:

 

@VegJoh, du er veldig flink :thumbsup:

Link to post
Share on other sites

Komodo skrev 45 minutter siden:

Dette vil jeg være med på også :smash:

:giggle:

 

Mye av det jeg kan, har jeg lært av deg @Komodo..... sånn, nå er du også med :clap:

 

----------------------------------------------------------------------------------------

Over til saken:

 

Fikk kjørt en liten test i dag morges også:

 

image.jpeg.0ab6e99b1be73de4500b090dfb93a926.jpeg

Koblet termoelementet direkte til multimeter uten instrumentet koblet til. 

Satte et multimeter på mV skala direkte på kontaktene til termoelementet (Det store multimeteret til høyre). Slik at dette måler spenningen rett fra elementet. 

Så kjørte jeg signalene fra termoelementet gjennom en 7 meter lang coaxkabel jeg hadde liggende + 2 meter med kabel med krokodilleklemmer og inn på et annen multimeter(det mindre til venstre)

 

Selv om det er litt forskjell på typen multimeter, så følger de hverandre jevnt både opp og ned når man slår på / slår av varmen.  På topp etter ca 3 minutter med oppvarming av elementet, viste begge stabilt 18,4mV over tid. Jeg tok også en relativt kraftig magnet og dro over "spolen" med kabel uten at det gjorde noen forskjell/forstyrrelser på avlesningen. 

 

Når dette ble koblet til og før elementet ble varmet opp (det var ca +7 grader i garasjen) viste begge 0,2mV (Elementet hadde ligget inne i huset -20 grader før det ble tatt med til garasjen). Når det stod slik noen minutter og elementet hadde tilpasset seg tempen i garasjen viste begge 0,0mV

 

Jeg skrev i testen fra i går at jeg observerte ca 10 grader økning pr. 0,5mV. Det var litt unøyaktig måling. Har sett på videoresultatene fra testen i går at det mer nøyaktig er 0,4mV pr 10 grader. 

Dette ledet ut til denne tabellen:

image.png.c0936c2667fc3adc179e6be612c0eb09.png

 

 

Link to post
Share on other sites

 

Basert på testen, så lanserer jeg en liten teori som det hadde vært interessant å få @Bårdp, @Gullfisk og @arnearmoa (og evt. andre kyndige) sine perspektiver på. 

 

Slike EGT sett selges i forskjellige lengde, sikkert av en grunn.

Hvis jeg har forstått teorien bak et termoelement så er det forskjellen på ledningsevnen i de to forskjellige materialene i elementet som skaper en spenning og ledningsevnen på et tidspunkt kalibrers opp mot en kjent temperatur. Siden det fungerer på denne måten så antar jeg at det er naturlig at en forlenging av kabelen vil ha innvirkning på resultatet.

 

Men kan det på disse kinatype instrumentene og andre enkle termoelement som bruke i mindre avanserte og nøyaktige installasjoner, være slik at det kun er den første delen (altså til dit jeg kobler på multimeterne) som er en del av materialene (type Nikkel-Chromium) og at det fra koblingen og inn til instrumentet er vanlig kabel ?? 

Da ville det jo i såfall være et behov for å selge i forskjellige lengder siden jeg antar at spenningen blir forskjellige utifra hvor lang K-type kabel man benytter ?

Og at det siden dette ikke er noen stor grad av krav til nøyaktighet, ikke gjøres en referansemåling, men at det er beregnet inn en "fast" verdi.

 

"Mitt instrument" viser 480 grader når spenningen er 18,9mV, hadde jeg hatt en annen lengre eller kortere K-type kabel så ville mV vært noe annerledes og da ville avlesningen blitt feil, derfor må de selges med et instrument som er avmålt/kalibrert til den lengden som følger med i settet ? 

Og at dette også er grunnen til at det fungerer å gjøre forlengning av kabelen med vanlig kobberkabel ?

 

For nøyaktige måleinstrumenter som brukes til industri eller på lab, så er det pga. at det i instrumentsiden av kabelen er en måling av en referansetempratur som regnes opp mot spenningsforskjellen i termokabelen. Siden dette er tilfelle så er man avhengig av at kabelen er av likt materiale helt frem til instrumentsiden, og således at dette stadig blir påpeket når man leser om slike ting på nett og lignende ??

 

Hva tenker folket ?

Link to post
Share on other sites

Her må jeg bare innrømme at mine innspill har vært basert på hva jeg fikk beskjed om der jeg kjøpte mitt utstyr.  Tenkte jeg skulle leke litt med google og wikipedia for å se om det fantes en logisk forklaring nå, men må melde pass pga. tidsmangel.

Link to post
Share on other sites

Artig test @VegJoh. Har aldri testet noe særlig rundt det, bare benyttet det som er foreskrevet. Har ikke jobbet med det i noen stor utstrekning heller, så kunnskapen er nok i glemmeboka. Tenker det har med nøyaktighet å gjøre, men hvilke tolleranser og lengder det er snakk om, vet jeg ikke. Sånn sett litt overrasket over at det ikke synes i forsøket ditt. 

Link to post
Share on other sites

  • 2 weeks later...

Type K temperaturfølere

 

Maritim selger KUS K tempføler til KUS og Wema instrument. Range=0-800C

 

Noen som har en ide om hva som skjer om jeg kobler til 0-1200C følere?

Reduseres oppløsningen ?

Vil hele skalaen forskyves?

Eller?

 

Spørsmålet kommer opp fordi det er endel prisforskjell på alternativene. 15400kr for å være spesifikk..

 

Link to post
Share on other sites

Nei det går helt fint. Temperaturområdet til en slik føler forteller egentlig bare hva kapslingen tåler. Den termoelektriske spenningen vil være  den samme for alle type K elementer.

Link to post
Share on other sites

Kallethekid skrev On 21.10.2022 at 13.13:

Enig i at temperatur og luftmengde er viktige, men en motorromsvifte suger jo normalt ut luft og burde ikke gi motoren bedre tilgang på luft.

Det blir jo feil tanke. Vifta lager jo ikke vakuum men må hente lufta et sted, og det gjør den gjennom luftinntakene til motorrommet. Vifta konsumerer luft og det samme gjør motoren. Men da henter man inn mer frisk luft enn det motoren konsumerer. Motoren får et friskere miljø med mer frisk oksygen og mindre varme, damp og gasser. 

 

På mine dieselbiler så kobler jeg alltid bort EGR. Varm eksos blandet med lufta som skal inn i motoren gjør ikke akkurat susen. Når den er koblet bort så får man bedre gassrespons og noen få hester ekstra. EGR gjør i tillegg ugang da den etter hvert vil sote ned innsuget. EGR er er kun bra for miljøet i teorien.  

Edited by Torsen67 (see edit history)
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...