Jump to content

Billig DIY LifePO4 batteri.


Dreuf

Recommended Posts

Har ikke behov for noe mer enn 50 jeg. Har vel 35 som maks i båten nu tenker jeg.

Har ikke noen elbil jeg skal lade via båten hehe

Link to post

@Dreuf

 

Ser at Maritim også har batteri poler

https://www.maritim.no/polsett-8mm-til-agm-lifepo4-batterier

Tenker jeg skal sjekke disse til uka, når jeg skal opp omen tur likevel.

Kanskje de er bedre enn de jeg har fra før. Så lage en nye pleksi plate å montere med større avstand, så hurtig polsko fra BT går på.

 

PS: D u må finne noen lengre umbrako bolter som passer ned i disse poler, så du har noe på undersiden å feste kabel fra celler til. 

Edited by Okkaby
Link to post

Takk. Tenkte egentlig ikke å bruke polsko. Cluet var å finne 50mm/M6 Kabelsko. Men nå ser det ut til at det er enkelt å flytte baug propell fra forbruk til start så da tror jeg 35mm kabel vil kunne gjøre jobben. Største forbruker vil være inverter og den skal så rett ved siden av batteri. 

Så planen er å ha en kabel fra +pol som er festet med kabelsko som går direkte inn på en samleskinne. Også kobles resten av systemet inn på denne samleskinnen.

Link to post

Har vært litt i båten å jobbe.

Så da når jeg kom ned at bms hadde slått ut på temp. Hadde satt temp til å stoppe lading på +5.

Siden jeg har flyttet rundt på alt, så var ikke frostvakt montert opp igjen i motorrommet. Så hadde blitt noe kaldt der.

Ligger jo rett i elveutløpet, så med kaldt smeltevann rundt skroget, så kom temp ned på +2.

 

Så da også at den ganske fort faller fra 14.4 som den lå på når jeg gikk andre dagen til 13.7 som den lå på når jeg kom ned nå.

Var koblet opp mot så diverse instrumenter hadde strøm. Men ikke mye som går til tankmålere, som var det eneste som trakk strøm.

Så kan se ut som batteri nok liker seg best rundt 13.7v. 

Når jeg slettet alarm så den startet å lade igjen, så så jeg at det fort ble noe forskjell på cellene. Så etter en stund, så slo alarm ut på høy spenning. var da en forskjell på 0.08V om jeg ikke husker feil

Vet ikke om dette har noe med kulden å gjøre. var rundt +7 når den ladet.

Så spørs om ikke balansekort må kobles på permanent. Men igjen, så må en kunne stole på at den ikke slå ut på høy alarm.

BMS er jo satt til 3.65 på høy, å lader stopper på 14,4V. Kan sette lader så den lader med kontant spenning. mener det da var 13.4 å 13.8 en kunne velge. Men da er 6 trins lading koplet ut.

Men igjen, så vil dcdc lader jo toppe batteiet når en kjører med motor. Så mulig det holder å toppe da.

 

Hva mener dere @Dreuf @Fantino ??

Link to post

@Okkaby: Er ikke sikker på om balansekort vil løse det problemet om det står konstant på. Det vil da balansere på lavere nivå, og når du starter lading kan trolig dette gi ubalanse på toppnivå fordi balansekortet ikke klarer å henge med når du lader. Trur eg..

 

Med 0.08V forskjell på topp burde du uansett få ladet temmelig fullt før BMS slår ut og om du setter innkoplingsspenning like under vil den vel kople inn igjen temmelig raskt når ladespenning forsvinner (vi har satt innkopling på 3.63V). Lader vil da trolig se dropp i strøm og skifte over til float.

 

Konstant lading med 13.8V gir cellespenning ca 3.45V som skal være 99% fullt slik jeg har forstått det. Det eneste er at enkelte hevder at over tid så blir batteriene overladet med denne spenningen også (Ref linken for noen innlegg siden). Kommer nok an på bruksmønster på lading fra landstrøm - om du ligger med landstrømlading konstant hadde jeg vært litt skeptisk til å dytte Lithium smekkfulle hele tida. Da virker det mer fornuftig å ha lader som slår seg ned på float rundt 13.4V. I tillegg får du antakelig ikke nullet SOC ved lading? (Om den har noen reell verdi da, vi har ikke fått et skikkelig inntrykk av det ennå).

 

Ang temperatur så satte vi 0 grader for lading og -20 for utlading iht specarket så det er jo en mulighet.

Link to post

Ser ikke ut som den godtar lading igjen før alarm er slettet.

Lading slo først inn når jeg hadde slettet alarm. Men hadde jo denne temp alarm også. Så mulig den har skylda

 

Har jo egen ladeport(minus) på bms. Men mistenker den er like mye vanlig minus som lading. Var jo noe de bygget på ekstra for meg. Så tenker de bare har loddet på kabel, uten at den har noen annen funksjon enn minus

 

Men skal gå ned å sette lading til 0 grader. Så kobler den ikke ut på det. Så ser jeg om lader holder den på topp, eller nekter å starte før alarm er slettet.

 

Men fra 13.7 til 14.4 er det vel egentlig ganske så lite å hente ut. Ser jo den lader veldig rakst fra 13,7 til 14,4. Så er vel egentlig ganske fornuftig om batteriet ligger rundt 13.7V når det ikke er forbruk.

Det lille forbruk som er fra instrumenter vil bli tatt fra lader, da den jo fungere som strømforsyning også, så lenge trekket ikke er mer en den levere. Så å ha batteriet på rundt 13.7 tenker jeg kanskje er en greie spenning når en ligger i havn.

 

SOC den lever sitt eget lit, å den ser ikke ut som en kan bruke til stort hehe.

Så tenker jeg kobler opp batteri monitor før eller siden. Men har jo uansett en god indikator via spenning.

 

Skal å koble opp varme igjen, må bare finne ut hvor denne skal sitte, uten å komme i veien. Må ha litt plass når motor skal inn, så vi får jobbe rundt motor. Vil ikke ha det så kaldt i motorrommet normalt. 

 

Går det å justere innkoblingsspenning på bms? Tenker da når den kobler inn etter å ha slått ut på alarm?

Edited by Okkaby
Link to post

Du ladet til 14.4 og du hadde 0.08V forskjell så er nok ikke toppbalanseringen god nok, men ikke stor nok forskjell til at jeg hadde giddet å gjøre noe med det.

 

Da kan du enten velge å toppbalansere på nytt eller skru ned laderen din til f.eks 13.8V, jeg ville nok satt den helt ned til 13.4V dersom du tenker å bruke landstrøm en del. Cellene er fortsatt veldig fulle og du mangler 5-10Ah fra fullt batteri. Altså 10-20min motorgange så er du helt toppet opp.

Lagringspenning på cellene over tid er maks 13.2V.

 

Skal du lade batteriet helt opp til 14.4 og få det til å ligge der på hvilespenning så tror jeg nesten BMS også må kobles fra, den trekker bittelitt strøm og det er nok til å dra batteriet fra 14.4 og under 14V, siden det ikke er tilgjengelig noen "Ah" i dette området.

Link to post

Var nede om. Satte temp til 0 grader for lading å minus 10 for utlading.

Det lå da på 14V uten noen alarm, å ingen lading. Det var da 0.05 i forskjell.

Men ser på BMS app at det er noe som heter  Balansert åpen startspenning.

Den sto på 3.2v. Er det den som styre når lading slår inn igjen etter feks høy alarm, eller generelt?

For da vil vel ikke lading slå inn igjen etter alarm før 12.8v , om ellers lading vil slå inn etter alarm.

Satte den opp til 13.4v. Om min tankegang da er rett, vil lading starte på 13.6v igjen. Men mye mulig jeg har feil her hehe

 

Å ta ut alt for å topp balansere alt på nytt har jeg lite lyst på. Da kan jeg heller prøve å la balansekort jobbe litt. Det er jo lat opp, så det bare er å plugge det rett på. Må bare få laga en plast plate det ka sitte fast på, så det ikke ligger å dingler rundt løst på toppen.

 

Link to post

Balansert åpen spenning (i appen) tror jeg er minimumsspenning for at BMS sin interne balansering skal starte. Jeg har bare stilt via PC da det er reder som har appen og stort sett er i nærheten av båten, men så vidt jeg kan se av screenshots jeg har fått fra selger så mangler det en del muligheter i appen vs PC setting. Du kan velge om BMS kopler inn igjen når spenning har falt/steget til en grense du setter både på lav/høy spenning. Samme med temperatur. Du ser det på screenshots jeg la ut tidligere. Om du fikk med usb ledning kan det nok lønne seg å ta den jobben. Enig i at en ikke kan holde på å ta ut celler for å toppbalansere. Da er det bedre å la balansekortet jobbe en dag eller to, men ville gjort det når spenning var høy. Du kan jo sette lader til 13.8V konstant og balansere der feks.

Link to post

Fikk ikke med usb nei. Men litt usikker på om de skulle sende med det, sammen med nye BT dongle.

Dette har jo ikke komt ennå, da flyet fremdeles er i lufta. De flyr jo langt disse kina fly hehe

Men ja skal la balansekortet prøve seg litt igjen på høy spenning.

Så får jeg se om jeg kjøper en sådan Victron lader i stedet. Da kan jeg styre litt mer siden den er litt smartere enn den jeg har.

 

Vil dette pc/USB fungere på Mac? Har ikke noe windows pc her, uten om gutten sin gaming pc. Å den blir ikke dratt ned i båten hehe

Har du link til der du lastet ned pc programmet @Fantino ?

Link to post

Download linken har utløpt. Så tenker de har lagt inne en tidsbegrensning på den.

Men om usb dings er med når ellers pakken fra kina fatter kommer.

Så kann jeg evt kontakte disse support gutta. 

 

Tenker jeg nok ender med å bestille hjem den victron lader også, å montere den når jeg kommer hjem fra jobb.

Så er det enkelt å endre på oppsett, så batteri står med mindre spenning når det står lenge på landstrøm, å igjen høyre spenning når en er på tur. Når en kan endre via BT/app, så er det jo enkelt.

Link to post

Av alle ting i verden, så lå det en pakke fra kina fatter i boksen idag.

Det var 2stk BT dongler og et stk usb dings.

Så får ta en prat med kina gutta en dag, å høre hvor jeg finne software til denne usb dingsen.

 

Har holdt på å fikse bil idag, så var kun en kort tur nede i båten nu på vei hjem.

Da lå spenning på 13.7V å lader blinker så den er på vedligeholds lading. 

Ingen alarmer, så får se i mårå om ikke lader holder denne spenningen.

Om lader holder spenning på 13.7 så får kanskje det være ok for den delen av året hvor båt er i bruk. så kan en sette lader ned på 13,4V når båt ligger for vinteren, eller lengre tider. Har jo klart å montere lader, så en faktisk kommer greit til disse penner som styre dette hehe 

Link to post
Dreuf skrev 12 minutter siden:

Her ligger en eldre versjon av programmet http://www.cleverbms.com/download.html

Windows versjon 

Sendte nettopp en mail til de angående software. Spurte også om de hadde til Mac eller kun pc.

Ser hva de svare i mårå.

 

Ser ut som bms klare å balansere noe. Var 0.021 i forskjell når jeg var nede. Så ser litt hovdan det går før jeg evt kobler til balansekort igjen.

Link to post

Kom meg ned i båten nu, etter uværet igår.

Da har batteri stått noen dager med det vanlige små forbruker koblet inn. Det ser da ut som lader stabilisere det på 13,5V som vedlikeholds spenning. 

 

Mindre forbruk blir da levert fra lader, da den funger som forsyning så lenge det ikke overstiger ladespenning (som jeg har skjønt det)

 

Så er spørsmålet om hvor lenge en kan la det stå på den spenningen.

 

Hva mener dere @Dreuf @Fantino?

Link to post

Med 3.375V cellespenning så er vel batteriet temmelig fullt (90-99%) men skal ikke bli overladet slik jeg oppfatter det. For lagring så er det vel kanskje ikke ideelt, da liker det seg vel best rundt 40% ish etter det jeg har forstått. Kommer vel helt an på bruken av lader: om du ligger med den på konstant året rundt så er det gjerne litt i overkant. Det greie med Lithium er jo at om en glemmer å lade så ‘redder’ de seg selv uten å ta skade, så med mindre du har stort forbruk når du ligger i havna så trenger gjerne ikke lader å være tilkoplet hele tida?

Link to post

Blir nesten k å bytte til Victron lader når jeg kommer hjem fra jobb.

Sommerstid så vil jo kjøleskapet feks være på hele tiden. Så da trekker det litt mer. Men vinterstid, så blir det svært lite forbruk.

Så tenker det da blir enklere å styre med Victron, som en da kan justere ned til 13,2V for vinteren.

 

Just nu prøver jeg å få bygget om det elektriske. Flytter alt av sikringer til førerplassen. Siden en del utstyr ble flyttet under dekk. Så tenker batteri klare seg til jeg kommer hjem fra jobb å bytter lader.

IMG_20210311_134126.jpg

Link to post

Om jeg husker riktig har du en DC-DC lader mellom dynamo og Lithium. Kunne det vært et alternativ å la den være eneste kilde til lading av Lithium og så lade start med landstrømlader så vil DC-DC lader ta det den trenger og levere videre til Lithium med rett spenning (om den er konfigurerbar?). Den bør vel i så fall kunne settes til å slå seg av dersom den ikke ‘ser’ ladespenning på startbatteriet. Bare en tanke for evt å omgå behov for ny lader..

Link to post

Har dcdc ja. Victron sin. Men har ikke lader på start. Det får kun fra dynamo.

 

Så da må start batteri holdes med veldig høy spenning for at Lithium skal kunne motta lading ved landstrøm. 

Å forbruk i havn med landstrøm tilkoblet vil da tas direkte fra Lithium.

Dcdc må da stilles veldig lavt for å slå inn når start får vedlikeholds lading.

 

Så er nok bedre å bytte ut lader til en Victron som kan justeres mere å enkelt via app, i forhold til årstiden/forbruk.

Link to post

Tenkte på å la både dynamo og landstrømlader gå via start, og så DC DC til Lithium. Om DC DC slår seg av under 12.8V på startbatteriet og er på over så burde det vel fønke? Den tar jo den spenningen den får og omformer til rett spenning for Lithium. Landstrømlader kan stilles på vanlig spenning for start blybatteri. Den vil bare ‘se’ et veldig stort blybatteri tenker jeg.

Link to post

Create an account or sign in to comment

For Norwegians: Hvis du leser dette så er engelsk forumspråk aktivt, du kan endre dette til norsk med "System Language" knappen nederst på alle sider

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...