Jump to content

Viksund St.cruz-tråden


Brigg

Recommended Posts

TIB skrev On 6.10.2020 at 13.23:

Viksund St.Cruz 310, 2004 modell.

Oppdaget at forbruksbatteriene (12v, 2x115 Ah i parallell) var flate og ødelagt (Biltemas batteritester). Måler et strømtrekk på 34 mA/10,5v fra forbruksnettet med hovedsikringene av.

Kart over ledningsnettet mangler i brukerhåndboken.

Er det noen som kjenner til om det finnes strømforbrukere som er koblet direkte på f-batteriene?

Noen forslag til feilsøking?

 

Først jeg måler nok noe tilsvarende jeg også

På min båt er det 2 kurser på hovedbryter. Den ene til det meste og den andre til backupstrøm(memory) til båtradioen og denne trekker nok noen mA. Ellers så vil jeg tro at lensepumpe i kjøl kan lekke. Har du gassalarm vil jo denne bruke noen mA. På min båt er det også et blått ledlys i skap under seng i fremre lugar, som står på hele tiden. Og så kan det jo være at selv om du lukker klskapdører så lyser lampene alikevel. Tror heller ikke jeg får slått av Raymarine systemet helt. Inbiller meg at det står strø tilkoblet dette, selv om ikke plotterene er slått på.

 

Link to post

Er det noen som har kjørt inn flere forbruksbatterier på 360en her? Altså lagt inn flere enn orginalt, og som kan dele info evt?

 

Link to post
PanzerHans skrev 22 minutter siden:

Er det noen som har kjørt inn flere forbruksbatterier på 360en her?

 

Ikke på 360 men på 340. Det blir kanskje mye av det samme. 

 

Originalt hos oss var det tre batterier, ett start og to til forbruk. Satte inn et ekstra forbruksbatteri av samme størrelse. Dette fikk plass sammen med de andre i batteriboksen, bare å lage kabler for pluss og minus for å koble sammen med resten. 

Link to post

Det nye batteriet blir en del av forbruksbanken. Så ingen sikring så lenge alle batteriene står i samme boks. Koble minus på nytt batteri mot minus på eksisterende forbruksbank, og tilsvarende pluss mot pluss. 

Link to post

Heisann godtfolk. 

Har en viksund 340 st cruz 2006 modell. 

 

Har koblet TVen og dab radioen til tv antennen. Har funket strålende i 2 år. Men nå etter vinteren så har vi veldig dårlig dab signal. Og i helga prøvde vi TVen å der var det ikke signal. 

 

Har sett før en rød diode lyse godt under tv antenna. Denne er det så vidt lys i nå. 

Det går kun coaxial kabel opp til antenne. 

Strømmen blir vel sa gitt fra antenne forsterker? Stemmer ikke det? Er det noen som vet hvor denne pleier å være på 340?

 

Har leita litt men fant ikke. Lurer på om den er bak platene som er bak på akterdekk men disse ser ut til å være limt. Ikke så gira på å begynne å rive i disse om noen vet at den ikke er der evt om den er der? 

 

Eller er det andre ting jeg burde prøve først? 

Link to post

Mener og huske at forsterker ligger bak platen på akterdekk styrbord side ja. Hos meg var den limt med litt silikon så den satt ikke så fast.

Edited by dobbaen
Link to post

Vi hadde en 2005 340, der satt antenneforsterkeren bak platen på akterdekk stb. Hadde tilsvarende problem som deg, og forsterkeren var synderen hos oss

Link to post

Tusen takk for svar. Da håper jeg den er der hos meg også. Er det noen triks for å få av disse platene uten å ødelegge dem? Kan jeg bruke sen? Skru ut skruene og dra den bakom er det noe som burde fungere? 

Link to post

Pianostreng/gitarstreng kan være en mulighet. Alternativt bende med noe skånsomt og prøve å komme til med en tapetkniv langs fugen. Jeg bruker ofte trekiler. Dog, jeg har aldri løsnet denne platen. 

 

@OveHelgeland Jeg håper du poster et bilde når du får åpnet opp. Er nyskjerrig på hvordan denne forsterkeren ser ut. 

Link to post
Brigg skrev for 6 timer siden:

Pianostreng/gitarstreng kan være en mulighet. Alternativt bende med noe skånsomt og prøve å komme til med en tapetkniv langs fugen. Jeg bruker ofte trekiler. Dog, jeg har aldri løsnet denne platen. 

 

@OveHelgeland Jeg håper du poster et bilde når du får åpnet opp. Er nyskjerrig på hvordan denne forsterkeren ser ut. 

Det skal jeg få til Brigg takk for tips ang trekiler og gitarsteeng.

Link to post

Da ble det Viksund St.cruz på oss også. Riktignok ikke en 340 som vi først så for oss, men en 310 (2005). Tror vi skal få mye glede av den også. Det har vært en «hard» båtløstid siden vi solgte Marex 280 Holidayen i høst. Men nå ser jeg frem til å saumfare denne tråden etter gode tips og råd :flag_bp:

Link to post

Me har kjøpt oss ny båt, så no kan eg også melde meg på denne tråden. :) St. Cruz 290/310 (altså den som fekk namnet 290 og seinare vart omdøpt til 310, hvis eg har forstått det rett). Veldig fornøyd så langt - heilt herlig med lukka båt, i motsetning til den trekkfulle kalesjebåten me hadde før. :) 

Båten har imidlertid ikkje baugstige eller baugspyd, og eg ønskjer no å skaffe enten stige eller både stige og spyd. Eg lurar på om de som har erfaring med st. cruz kan kome med nokre gode tips til meg rundt dette. :)

 

- Hvis eg går for baugspyd med integrert stige, kva type syns de passer best på desse båtene, estetisk sett? Syrefast stål + teak som er skrudd på fronten, eller ein meir integrert type i glassfiber? Sistnemnte er gjerne ganske dyrt? Eg har sett litt på denne, som er på kampanje på Maritim. https://www.maritim.no/ocean-comfort-baugspyd-m-stige-motorbat-stor#tabHeaderStock. Vil den passe? Og så ser det ut som den er uten stag inn mot baugen. Er det virkelig berre dei små skruene innerst ved skroget som aleine skal holde den fulle vekta av ein voksen person?

 

- Hvis me berre går for stige og dropper baugspyd i første omgang for å få båten fortast mogleg klar for turer til uthavner, kva type stige kan anbefales? Finst det nokre slike lause til å hekte over pulpiten som passer til denne båten, eller bør me gå for noko som er fastmontert? i sofall kva type har de andre på dykkar båtar, nokon spesielle å anbefale?

 

 

Edited by Vestlandssong
Link to post

Jeg monterte Dette baugspydet på min 310 i våres. Fungerer fint. Valgte det minste, da jeg synes det du linker til vil stikke for langt ut. Men det hver sin smak, bare så det er nevnt. 

Tror ikke du finner noe lignende baugspyd uten at det er en støtte montert i underkant. Jeg letet ihvertfall lenge, men fant ingen.

Link to post

Inspirert av @Lunde14 sine erfaringer med sin Marex 33 i denne tråden monterte jeg vinkler på trimplanene når jeg hadde båten oppe for «vårpuss» forrige helg. 

Før bunnsmurning:

CCA52AA9-F8A1-4B33-B9EE-CF10AEFB7297.jpeg.1ff5f64583a9830eac1b9d39525678d4.jpeg

 

4BD8EE58-586D-4D47-81CD-532D8DEFE5D1.jpeg.2cf73aa1d94fd59dd2bcdcc5e7a08932.jpeg

 

124D924F-D13F-47A7-981C-EB884B723AB6.jpeg.193d1fa20cde0721966e37275a809cb1.jpeg

 

Etter bunnsmurning:

51BA0840-D375-48E5-AF6F-2476C14102D1.jpeg.f6c46e04fea082485cbd03d9c290c47c.jpeg

 

Jeg ser at bunnsmurningen allerede flasser av, men det får jeg leve med. Ikke enkelt å få dette til å feste på nytt metall. 

 

Vinklene er 50x50 mm og i utgangspunktet 300 mm lange. Jeg kappet de ned til 275 mm før montering slik at de stikker like langt ut bak som trimplanene. Vinklene medfører også at effektiv bredde på trimplanene øker med 35 mm/1 1/2 tomme. Bredden på selve trimplanene er 18 tommer. 

 

Hver vinkel er festet med 5 stk 6x15 A4 skrue med senkehode. Skruehodene er forsenket slik at de bare så vidt stikker over trimmplanet på undersiden. Takk til @Komodo for faglig veiledning knyttet til valg av festemetode. Selv om vinklene var ferdig tilpasset og med ferdig borede hull for skruene brukte jeg mye av en dag å montere dette. Å bore 20 hull i trimplanene tar tid, og det går med mange bor. Selv om jeg brukte skjæreolje. 

 

Basert på bildene i @Lunde14 sin tråd virker det som om mine vinkler er litt mer moderate i størrelse. Jeg synes til tross for dette at jeg har fått en positiv effekt av endringen. Uten at jeg har fått testet veldig mye virker det som om det ikke er behov for å kjøre trimplanene like langt ned som før. Jeg synes også at jeg oppnår vanlig marsfart med lavere turtall enn tidligere. Men her må jeg ha mer tid før jeg kan konkludere. Samtidig med montering av vinklene ble jo også skroget rengjort og bunnsmørt, og en del av effekten kan nok komme av dette. 

 

Link to post
Brigg skrev for 1 time siden:

Takk til @Komodo for faglig veiledning knyttet til valg av festemetode.

Bare hyggelig Brigg :thumbsup:

 

Brigg skrev for 1 time siden:

Selv om vinklene var ferdig tilpasset og med ferdig borede hull for skruene brukte jeg mye av en dag å montere dette. Å bore 20 hull i trimplanene tar tid, og det går med mange bor. Selv om jeg brukte skjæreolje. 

Hmm. Jeg skjønner at vi får ta et kurs i boring i rustfritt neste gang du er sørpå :giggle:

 

Brigg skrev for 1 time siden:

Jeg ser at bunnsmurningen allerede flasser av, men det får jeg leve med. Ikke enkelt å få dette til å feste på nytt metall.

Nei, det kan være en utfordring. Det du må gjøre (neste gang) når det gjelder rustfritt stål er å mattslipe hele overflaten med vinkelsliper med lamellskive. Da sliper du vekk oksidskiktet på plata. Så legger du på et par lag SeaJet 017 eller 117 tokomponent epoxyprimer. Litt usikker på hvilken som egner seg best, mulig det er 017. Jeg har også slitt litt med akkurat det der, og de stedene primer og bunnstoff sitter uten å flasse er der jeg har brukt SeaJet. Begynner å bli noen år siden, men jeg mener det var 117 jeg brukte. Der jeg har brukt Hempel eller Biltema epoxyprimer har alt flasset av. Disse var også tokomponent, men ga ikke binding til stålet. 

 

Link to post

Kurs i metallsløyd kunne nok vært nyttig ja. 

 

Når det gjelder bunnsmurningen er min erfaring at det er greit å ta tiden til hjelp. Etter at metallet har fått et år eller to i sjøen sitter stoffet uten hjelp av primer. 

Link to post

Kryssposter denne fra Cumminstråden, går ut fra at flere her har samme motor:

 

Begynner å få litt drypp fra sjøvannspumpa (Sherwood) på min QSB 5,9, og forstår at dette er et vanlig problem med årene. Ser at Seaboard Marine selger det de mener er en langt mer pålitelig pumpe som skal passe rett inn. Denne kan også bruke vanlig Sherwood impeller som er lett og få tak i.

 

Er det noen som har kjøpt disse SMX pumpene og kan fortelle om erfaringer?

 

https://www.sbmar.com/product/smx-qsb-seawater-pump/

Link to post

Create an account or sign in to comment

For Norwegians: Hvis du leser dette så er engelsk forumspråk aktivt, du kan endre dette til norsk med "System Language" knappen nederst på alle sider

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...